<!DOCTYPE html>
  <!--[if IEMobile 7]><html class="no-js ie iem7" lang="en" dir="ltr"><![endif]-->
  <!--[if lte IE 6]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
  <!--[if (IE 7)&(!IEMobile)]><html class="no-js ie lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
  <!--[if IE 8]><html class="no-js ie lt-ie9" lang="en" dir="ltr"><![endif]-->
  <!--[if (gte IE 9)|(gt IEMobile 7)]><html class="no-js ie" lang="en" dir="ltr" prefix=": fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#"><![endif]-->
  <!--[if !IE]><!--><html class="no-js" lang="en" dir="ltr" prefix=": fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#"><!--<![endif]-->
<head>
  <meta charset="utf-8" />
<link rel="apple-touch-icon-precomposed" href="https://english.radio.cz/sites/all/themes/custom/e7/apple-touch-icon-precomposed-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://english.radio.cz/sites/all/themes/custom/e7/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon-precomposed" href="https://english.radio.cz/sites/all/themes/custom/e7/apple-touch-icon-precomposed-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://english.radio.cz/sites/all/themes/custom/e7/apple-touch-icon-precomposed-114x114.png" sizes="114x114" />
<meta http-equiv="cleartype" content="on" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<link href="/rcz-rss/en" rel="alternate" type="application/rss+xml" title="Radio Prague International - RSS feed" />
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<script>dataLayer = [{"entityBundle":"article","entityLabel":"Czech Technical University students design robot that plays Beethoven\u2019s F\u00fcr Elise","domain":"radio prague - en","matrixID":"1","event":"pageview","siteDomain":"radio.cz","siteContext":"english","siteDocumentPath":"\/czech-technical-university-students-design-robot-plays-beethovens-fur-elise-8713685","siteBroadcastStation":"english","contentCreator":"english","sourceDomain":"radio prague - en","siteDocumentTitle":"Czech Technical University students design robot that plays Beethoven\u2019s F\u00fcr Elise | Radio Prague - EN","siteSection":"veda-a-technika","siteEntityBundle":"article","siteEntityLabel":"Czech Technical University students design robot that plays Beethoven\u2019s F\u00fcr Elise","contentName":"Czech Technical University students design robot that plays Beethoven\u2019s F\u00fcr Elise","contentID":"8713685","contentAuthor":"","contentCreationDateGMT":"2021-04-01T14:00:00+02:00","contentLength":710,"articleType":"audio","shortTitle":"Czech Technical University students design robot that plays Beethoven\u2019s F\u00fcr Elise ","pDateStart":"2021-04-01T14:00:00","uDate":"2021-04-01T14:00:00","theme":{"7633037":"V\u011bda a technika"},"tags":{"7643896":"roboti","7655250":"cvut"},"characteristic":"leisure"}];</script>
<link rel="shortcut icon" href="https://english.radio.cz/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Two students from the Czech Technical University in Prague have designed a robot made out of Lego pieces that can play  Beethoven’s Für Elise piano composition. " />
<meta name="abstract" content="Two students from the Czech Technical University in Prague have designed a robot made out of Lego pieces that can play  Beethoven’s Für Elise piano composition. " />
<meta name="robots" content="follow, index" />
<meta name="viewport" content="width=device-width" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://english.radio.cz/czech-technical-university-students-design-robot-plays-beethovens-fur-elise-8713685" />
<link rel="shortlink" href="https://english.radio.cz/node/8713685" />
<meta property="og:site_name" content="Radio Prague International" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Czech Technical University students design robot that plays Beethoven’s Für Elise" />
<meta property="og:url" content="https://english.radio.cz/czech-technical-university-students-design-robot-plays-beethovens-fur-elise-8713685" />
<meta property="og:description" content="Two students from the Czech Technical University in Prague have designed a robot made out of Lego pieces that can play  Beethoven’s Für Elise piano composition. " />
<meta property="og:updated_time" content="2021-04-01T14:00:00" />
<meta property="og:image" content="https://english.radio.cz/sites/default/files/styles/facebook/public/images/3ee709dd9e13a57102a02ca1879fb309.jpg?itok=xBa_ug3O" />
<meta property="og:image:url" content="https://english.radio.cz/sites/default/files/styles/facebook/public/images/3ee709dd9e13a57102a02ca1879fb309.jpg?itok=xBa_ug3O" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://english.radio.cz/czech-technical-university-students-design-robot-plays-beethovens-fur-elise-8713685" />
<meta name="twitter:title" content="Czech Technical University students design robot that plays" />
<meta name="twitter:description" content="Two students from the Czech Technical University in Prague have designed a robot made out of Lego pieces that can play  Beethoven’s Für Elise piano composition. " />
<meta name="twitter:image" content="https://english.radio.cz/sites/default/files/styles/twitter/public/images/3ee709dd9e13a57102a02ca1879fb309.jpg?itok=1TnDJu2p" />
<meta property="article:published_time" content="2021-04-01T13:30:21+02:00" />
<meta property="article:modified_time" content="2021-04-01T15:28:04+02:00" />
  <title>Czech Technical University students design robot that plays Beethoven’s Für Elise | Radio Prague International</title>
  <link type="text/css" rel="stylesheet" href="https://english.radio.cz/sites/default/files/css/css_taz9L1rM6Gp5mxo314yzyCvzJfhlO2fvwO-qnkTCJKM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://english.radio.cz/sites/default/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://english.radio.cz/sites/default/files/css/css_7SI8j6ftR_VRx5_64L64DIeCfcQIaJdYBVJ5fGWNVm4.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://english.radio.cz/sites/default/files/css/css_0hdurXtO2WgBHxxkkrr0-JmFTs6Msc1MH7yT4vuYUIE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://english.radio.cz/sites/default/files/css/css_udVTATdm69cqJkEuNX9MQIJJ0JhV-qiJojWfzP8GHoo.css" media="all" />
  
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TMGTHZD');</script>
  <!-- End Google Tag Manager -->

  <!-- Google Tag Manager - Optimics -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
              new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-WWD5DTQ');</script>
  <!-- End Google Tag Manager -->

  <script src="https://english.radio.cz/sites/default/files/js/js__9SN4EYV7Xll61DswTM4WKK-2bPrMQE8xAdl4RLzFFM.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://english.radio.cz/sites/default/files/js/js_CJlTHLfvqn3s8Wy2BRU5nflLV6yco_nsq-WOZsdW2sw.js"></script>
<script src="https://english.radio.cz/sites/default/files/js/js_LrMXQ5MiXa-qzlAWbVWUpK5c0IcY28YW5nxNv9xH0aY.js"></script>
<script src="https://english.radio.cz/sites/default/files/js/js_JjQQsNiyVNu8wzoWkezY-VqcYhEDuGm88izR7fLtOaA.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();</script>
<script>document.createElement( "picture" );</script>
<script src="https://english.radio.cz/sites/default/files/js/js_rFDyb6jXYIlXmrs5v8TPnIxEDAILaMLHB9qxkJ1UDes.js"></script>
<script src="https://english.radio.cz/sites/default/files/js/js_5n3ObGHPgSj_Udh1sVtC-r2oYr09nNuOLKrpgx5YrdQ.js"></script>
<script>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</script>

</head>
<body class="html not-front not-logged-in page-node page-node- page-node-8713685 node-type-article domain-en-radio-cz section-czech-technical-university-students-design-robot-plays-beethovens-fur-elise-8713685 section-czech-technical-university-students-design-robot-plays-beethovens-fur-elise-8713685 radiopraha en   ">
  <div id="fb-root"></div>
	<!-- Google Tag Manager (noscript) -->
  <noscript>
	  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMGTHZD " height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>
  <!-- End Google Tag Manager (noscript) -->
	
  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      <div class="page article-type--audio">

  <header class="l-grid--12-1" role="banner">
    <nav class="b-014a">

  <div class="b-014a__logo">

    <a href="https://czech.radio" title="Czech Radio">
      <span class="hidden">Czech Radio</span>
    </a>
  </div>
      
  <ul class="b-014a__list"><li class="first b-014a__list-item"><a href="https://english.radio.cz/ways-listen-8701721" title="">Ways to listen</a></li>
<li class="b-014a__list-item"><a href="https://english.radio.cz/newsletter/subscribe" title="">Newsletter</a></li>
<li class="b-014a__list-item"><a href="https://english.radio.cz/radio-pragues-qsl-cards-8701722" title="">QSL</a></li>
<li class="b-014a__list-item"><a href="https://english.radio.cz/who-is-who" title="">Who is who</a></li>
<li class="last b-014a__list-item"><a href="https://english.radio.cz/contact-8689093" title="">Contact</a></li>
</ul>
  
      
  <div class="b-014a__searchbar" id="cro_searchbox"><form action="/search" method="get" id="search-form"><input type="text" name="fulltext" title="" placeholder="Search"><button type="submit" class="b-014a__searchbar-submit"><span class="b-014a__searchbar-submit-image"><span class="hidden">Search</span></span></button></form></div>
  </nav>
<nav class="b-014b">
    <div class="b-014b__list-wrapper" style="display: none;">
        <!-- search bar -->
        <div class="b-014b__searchbar">
            <form id="search-form" class="b-014b__searchbar-form" action="search" method="get">
                <input class="b-014b__searchbar-input" type="text" name="fulltext" title="" placeholder="Search">
                <button class="b-014b__searchbar-submit" type="submit">
					<span class="b-014b__searchbar-submit-image">
						<span class="hidden">Search</span>
					</span>
                </button>
            </form>
        </div>
        <!-- top submenu -->
                        </div>
</nav>

    <div class="header__wrapper">
      
<!-- Node Special Header (show, event) -->

<!-- Promo Header -->

<!-- Default station header -->
<div class="b-015 b-015__list bg-color-main">
    <div class="b-015__list-item b-015__list-item--left">
        <div class="b-015__logo-wrapper">
            <a class="b-015__logo bg-image-logo-main" href="/"></a>
            <span class="b-015__logo-textcontent">Radio Prague - EN</span>
        </div>
    </div>
    <div class="b-015__list-item b-015__list-item--right bg-gradient-vertical-60-color-add-3-to-color-main">
        <div class="b-015__launcher-wrapper">
            <div id="cro-box-schedule-single">
                                <div class="slot-0 b-015__launcher">
                      <div class="b-015__launcher-info">
                          <ul class="b-015__launcher-info-list">
                              <li class="b-015__launcher-info-title">
                                  <span title="Broadcast in English ">Broadcast in English</span>
                              </li>
                              <li class="b-015__launcher-info-timing">
                                  <span class="b-015__launcher-info-timing-timespan">04/02/2021</span>
                              </li>
                              <li class="slot-playlist b-015__launcher-info-description"></li>
                          </ul>
                      </div>
                      <div class="b-015__launcher-button">
                          <a class="button button-play--launcher croplayer" target="croplayer" href="/broadcast-english-04022021-8713725">
                              <div class="button__label hidden">Play</div>
                          </a>
                      </div>
                  </div>
                          </div>
            <ul class="b-015__services_list">
                                <li class="b-015__services_list-item"><a href="/broadcast-archive" class="b-015__services_link b-015__services_link--audioarchiv">Broadcast Archive</a></li>
                                              <li class="b-015__services_list-item"><a href="/ways-listen-8701721" class="b-015__services_link b-015__services_link--kamery">Ways to listen</a></li>
                          </ul>
        </div>
    </div>
</div>
      <div class="b-016__wrapper">
                  <h2><span>Science and technology</span></h2>
                <nav class="b-016">
  
  <ul class="b-016__list cro_responsivelist"><li class="first b-016__list-item"><a href="/news" title="">News</a></li>
<li class="b-016__list-item"><a href="/domestic-affairs" title="">Domestic affairs</a></li>
<li class="b-016__list-item"><a href="/foreign-policy" title="">Foreign policy</a></li>
<li class="b-016__list-item"><a href="/european-union" title="">European Union</a></li>
<li class="b-016__list-item"><a href="/business" title="">Business</a></li>
<li class="b-016__list-item"><a href="/society" title="">Society</a></li>
<li class="b-016__list-item"><a href="/culture" title="">Culture</a></li>
<li class="b-016__list-item"><a href="/travel" title="">Travel</a></li>
<li class="b-016__list-item"><a href="/history" title="">History</a></li>
<li class="b-016__list-item"><a href="/sport" title="">Sport</a></li>
<li class="b-016__list-item"><a href="/science" title="">Science and technology</a></li>
<li class="b-016__list-item"><a href="/nature" title="">Nature</a></li>
<li class="b-016__list-item"><a href="/czechs-abroad" title="">Czechs abroad</a></li>
<li class="b-016__list-item"><a href="/foreigners-and-the-czech-republic" title="">Foreigners and the Czech Republic</a></li>
<li class="last b-016__list-item"><a href="/czech-language" title="">Czech language</a></li>
</ul>
</nav>
      </div>
    </div>
  </header>
  <div class="header-langs">
      <ul class="header-langs__list">
        <li class="header-langs__list-item"><a href="https://cesky.radio.cz">CS</a></li>
        <li class="header-langs__list-item"><a href="https://deutsch.radio.cz">DE</a></li>
        <li class="header-langs__list-item"><a href="https://english.radio.cz">EN</a></li>
        <li class="header-langs__list-item"><a href="https://espanol.radio.cz">ES</a></li>
        <li class="header-langs__list-item"><a href="https://francais.radio.cz">FR</a></li>
        <li class="header-langs__list-item"><a href="https://ruski.radio.cz">РУ</a></li>
      </ul>
</div>
  <div class="main">
    <div class="content" role="main">
              <div class="l-grid--12-1 item-special">
                      <section id="b011b" class="box view view-global-content view-id-global_content view-display-id-b_011b view-dom-id-e13d446eeda7a57011f49b7434330799 b-011b b-011">
      
  
  
  
  
  
  
  
  
  
  
</section>                            </div>
            <a id="main-content"></a>
                    <h1 class="article-type article-type--audio">Czech Technical University students design robot that plays Beethoven’s Für Elise</h1>
                                          
<div class="inner-content-wrapper">
	<div class="l-grid--8-1 item-first">
						<div class="content-1-1">
			<div class="node-block node-block--date-show-social">
      <div class="node-block__block node-block__block--date">
      <span>
        04/01/2021      </span>
    </div>
      <!-- TODO: socky top -->
  <div class="node-block__block node-block__block--social-buttons node-block__block--social-buttons-top">
    <div class="button-social--share-bubble__wrapper">
      <a class="button button-share" href="#">
        <div class="button__label">
          <span class="button__label-nest">
            share          </span>
        </div>
      </a>
      <div class="bubble-share" tabindex="-1" style="display: none;">
        <ul class="bubble-share__list">
          <li class="bubble-share__list-item">
            <a class="button button-social button-social--bgcol button-social--facebook" 
                title="Share on Facebook" 
                onclick="return !window.open(this.href, '_blank', 'width=600,height=500');" 
                href="https://www.facebook.com/share.php?u="https%3A%2F%2Fenglish.radio.cz%2Fczech-technical-university-students-design-robot-plays-beethovens-fur-elise-8713685&title=Czech+Technical+University+students+design+robot+that+plays+Beethoven%E2%80%99s+F%C3%BCr+Elise">
              <span>Facebook</span>
            </a>
          </li>
          <li class="bubble-share__list-item">
            <a class="button button-social button-social--bgcol button-social--twitter" 
              title="Retweet" 
              onclick="return !window.open(this.href, '_blank', 'width=600,height=500');" 
              href="https://twitter.com/share?url=https%3A%2F%2Fenglish.radio.cz%2Fczech-technical-university-students-design-robot-plays-beethovens-fur-elise-8713685&text=Czech+Technical+University+students+design+robot+that+plays+Beethoven%E2%80%99s+F%C3%BCr+Elise">
              <span>Twitter</span>
            </a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <!-- TODO: socky top -->
</div>
		</div>
						<div class="content-1-2">
			




<div id="repeat" class="field field-image-primary has-main-audio">

    <!-- label is hidden -->
  
    <!-- Multi-value field -->
        <!-- Single-value field -->
    <picture  title="Photo: archive of Czech Technical University">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_16x9_tablet/public/images/3ee709dd9e13a57102a02ca1879fb309.jpg?itok=pNy20adf&amp;timestamp=1617279556 1x" data-aspectratio="960/540" media="(min-width: 640px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_16x9_mobile/public/images/3ee709dd9e13a57102a02ca1879fb309.jpg?itok=hHp4ukWb&amp;timestamp=1617279556 1x" data-aspectratio="640/360" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_16x9_default/public/images/3ee709dd9e13a57102a02ca1879fb309.jpg?itok=QZVw3Nbu&amp;timestamp=1617279556 1x" data-aspectratio="480/270" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Photo: archive of Czech Technical University" title="Photo: archive of Czech Technical University" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Photo: archive of Czech Technical University" title="Photo: archive of Czech Technical University" />
<!-- <![endif]-->
</picture>    <div id ="file-5428071" class="file audio-article-player ">
<div class="field field-main-audio">

  <!-- label is hidden -->
  
  <!-- Multi-value field -->
    <div class="field-main-audio__list">
      <div class="file-audio">
        
<div class="sm2-bar-ui flat playlist-open">
    <div class="bd sm2-main-controls">

        <div class="sm2-inline-element sm2-button-element sm2-play-pause-wrapper">
            <div class="sm2-button-bd">
                <a href="#play" role="button" aria-labelledby="play" title="play" class="sm2-inline-button play-pause">Play / pause</a>
            </div>
        </div>

        <div class="sm2-inline-element sm2-inline-status sm2-controls-wrapper">

            <div class="sm2-playlist">
                <div class="sm2-playlist-target">
                    <!-- playlist <ul> + <li> markup will be injected here -->
                    <!-- if you want default / non-JS content, you can put that here. -->
                    <noscript><p>JavaScript is required.</p></noscript>
                </div>
            </div>

          
            <div class="sm2-progress" aria-labelledby="postup přehrávání audia">
                <div class="sm2-row">

                    <div class="sm2-progress-bd">
                        <div class="sm2-progress-track">
                            <div class="sm2-progress-bar"></div>
                            <div class="sm2-progress-ball">
                                <div class="icon-overlay"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </div>

        <div class="sm2-time-wrapper" aria-labelledby="doba přehrávání audia">
            <div class="sm2-inline-time">0:00</div>
            <div class="delitko">/</div>
            <div class="sm2-inline-duration">0:00</div>
        </div>

        <div class="sm2-inline-element sm2-button-element sm2-volume" aria-labelledby="úprava hlasitosti">
            <div class="sm2-button-bd">
                <span class="sm2-inline-button sm2-volume-control volume-shade"></span>
                <a href="#volume"
                   class="sm2-inline-button sm2-volume-control">volume</a>
            </div>
        </div>

    </div>

    <div class="bd sm2-playlist-drawer sm2-element">

        <div class="sm2-inline-texture">
            <div class="sm2-box-shadow"></div>
        </div>

        <!-- playlist content is mirrored here -->

        <div class="sm2-playlist-wrapper">

            <ul class="sm2-playlist-bd">
              <div class="hidden"><li>
    <div class="sm2-row sm2-wide" role="button" aria-labelledby="Audio part">
    <a href="https://media.blubrry.com/radio_prague_int_en/english.radio.cz/sites/default/files/audios/e0111e6740f8377509ee69e8cc02fa68.mp3?uuid=606749b7c78f2">Czech Technical University students design robot that plays Beethoven’s Für Elise</a><div style="display: none" class="audio-article-info-wrap"><span class="playlist-audio-length">5:29</span></div>  </div>
</li>
</div>            </ul>

        </div>

        <div class="sm2-extra-controls">

            <div class="bd">

                <div class="sm2-inline-element sm2-button-element">
                    <a href="#prev" title="Previous" class="sm2-inline-button previous">&lt;
                        previous</a>
                </div>

                <div class="sm2-inline-element sm2-button-element">
                    <a href="#next" title="Next" class="sm2-inline-button next">&gt;
                        next</a>
                </div>

            </div>

        </div>

    </div>

</div>      </div>
      
    </div>
</div>
  <div class="b-032a-wrapper" style="display: none">
                <section class="box b-032 b-032a popup" tabindex="-1">
                   <a class="button button-popup button-popup--close" href="#">
                      <div class="button-popup__label">
                        <span class="button-popup__label-nest"> ⨯ </span>
                      </div>
                   </a><div class="b-032a__subsection">
                <h3 class="">Czech Technical University students design robot that plays Beethoven’s Für Elise</h3>
                <div class="clipboard-copyline">
                  <textarea class="clipboard-copyline__code">https://english.radio.cz/czech-technical-university-students-design-robot-plays-beethovens-fur-elise-8713685#player=on</textarea>
                  <span class="clipboard-copyline__button">
                    <a class="clipboard-copyline__action-link" href="javascript:void(0);">Copy</a>
                  </span>
                </div><div class="b-032a__block--share">
                <h4 class="">Share on social media</h4>
                <div class="b-032a__share-buttons">
                  <a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fenglish.radio.cz%2Fczech-technical-university-students-design-robot-plays-beethovens-fur-elise-8713685#player=on" class="button button-social button-social--outdeco button-social--facebook"
          onclick="return !window.open(this.href, '_blank', 'width=600,height=500');">
                   <span>Facebook</span>
                  </a>
                  <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fenglish.radio.cz%2Fczech-technical-university-students-design-robot-plays-beethovens-fur-elise-8713685#player=on" class="button button-social button-social--outdeco button-social--twitter"
          onclick="return !window.open(this.hre), '_blank', 'width=600,height=500');">
                    <span>Twitter</span>
                  </a>
               </div>
             </div><div class="b-032a__block--embed">
                  <h4 class="">Embed audio on your site</h4>
                  <div class="clipboard-copyline">
                    <textarea class="clipboard-copyline__code">&lt;script&gt;if(typeof(window.jsScriptOutputted)==&quot;undefined&quot;){var jsScriptOutputted=true;var jsScript=document.createElement(&quot;script&quot;);jsScript.type=&quot;text/javascript&quot;;jsScript.src=&quot;https://english.radio.cz/sites/all/libraries/responsive-external-embeds/cro_responsiveexternalembeds.min.js&quot;;jsScript.onload=function(){};document.head.appendChild(jsScript);}&lt;/script&gt;&lt;iframe name=&quot;embed-8713685&quot; class=&quot;cro-embed__parent&quot; frameBorder=&quot;0&quot; scrolling=&quot;no&quot; allowfullscreen src=&quot;https://english.radio.cz/cro_soundmanager/files/8713685/field_main_audio&quot;&gt;&lt;/iframe&gt;</textarea>
                    <span class="clipboard-copyline__button">
                      <a class="clipboard-copyline__action-link" href="javascript:void(0);">Copy</a>
                    </span>
                  </div>
                </div></div></section></div><div class="b-041k">
	<div class="b-041k__metadata" href="#"><div aria-labelledby="titulek audia" class="b-041k__audio-title cro-playlist-el-title">Czech Technical University students design robot that plays Beethoven’s Für Elise</div><div class="b-041k__wrap"><div class="b-041k__item"></div><div class="b-041k__item"><span aria-labelledby="length of audio" class="b-041k__audio-length-title">Length of audio</span>
				<span class="b-041k__audio-length-value">5:29</span>
			</div><div class="b-041k__item">
				<span aria-labelledby="Picture author"  class="b-041k__description-title"></span>
				<span class="b-041k__description-value"> <span class="img-metadata__title">Photo: archive of Czech Technical University</span></span>
			</div></div><div class="b-041k__buttons">			<a role="button" aria-labelledby="Download" title="Download" class="button button-listaction button-listaction--download" rel="nofollow" href="https://media.blubrry.com/radio_prague_int_en/english.radio.cz/sites/default/files/audios/e0111e6740f8377509ee69e8cc02fa68.mp3">
				<div class="button-listaction__label">
					<span class="button-listaction__label-nest">
						Download
					</span>
				</div>
			</a>			<a role="button" aria-labelledby="share" title="Share" class="button button-listaction button-listaction--share" href="javascript:void(0);">
				<div class="button-listaction__label">
					<span class="button-listaction__label-nest">
						Share
					</span>
				</div>

			</a></div></div></div></div>
  <!-- Skrýt obrázek v těle článku, který je stejný jako hlavní a je první. -->
  <style>.asset-type-image:first-of-type.asset-image-id-5428043 {display: none}</style></div>










		</div>
						<div class="content-1-3">
			  <div class="block-social-buttons-vertical">
    <ul class="social-icons">
      <li>
        <a title="Share on Facebook" 
            onclick="return !window.open(this.href, '_blank', 'width=600,height=500');" 
            href="https://www.facebook.com/share.php?u=https%3A%2F%2Fenglish.radio.cz%2Fczech-technical-university-students-design-robot-plays-beethovens-fur-elise-8713685&title=Czech+Technical+University+students+design+robot+that+plays+Beethoven%E2%80%99s+F%C3%BCr+Elise">
          <span class="facebook-icon"></span>
        </a>
      </li>
      <li>
        <a title="Retweet" 
          onclick="return !window.open(this.href, '_blank', 'width=600,height=500');" 
          href="https://twitter.com/share?url=https%3A%2F%2Fenglish.radio.cz%2Fczech-technical-university-students-design-robot-plays-beethovens-fur-elise-8713685&text=Czech+Technical+University+students+design+robot+that+plays+Beethoven%E2%80%99s+F%C3%BCr+Elise">
          <span class="twitter-icon"></span>
        </a>
      </li>
    </ul>
  </div>





<div class="field field-perex">
		
	<!-- label is hidden -->
			
		<!-- Multi-value field -->
		
		<!-- Single-value field -->
		<p>Two Masters students from the Faculty of Electrical Engineering at the Czech Technical University in Prague have designed a robot called RHPv2. Made out of Lego pieces, it can play Ludwig van Beethoven’s famous Für Elise piano composition. I spoke to one of the authors, Matěj Štětka, who told me that the entire idea started after the famous American pay television network HBO commissioned the university to come up with a robot that would play the tune to the next season of television show Westworlds.</p>		
	</div>








<div class="field body">
		
	<!-- label is hidden -->
			
		<!-- Multi-value field -->
		
		<!-- Single-value field -->
		<p>“We got an order from HBO to make some kind of robot to play their anthem during the spring or summer of 2020. Due to the coronavirus the project was never realised. However, at our school we decided to continue with the project and finish it for our own purposes.”</p><p><strong>The Czech Technical University designs many robots. Why did you decide to use Lego pieces for this one?</strong></p><p>Of course we have many different kinds of robots here. I do not want to sound harsh, but when you put a typical robot in front of most people who do not know much about engineering, they are not usually very interested. Even though it may be capable of incredible things, they are not that interested in how it works.</p><p>“However, they know what Lego is. They know that they can build small things from Lego and that their children play with it. They have an interest in Lego and a robot made out of it can amaze them.”</p><!-- wa data-asset-id="6065b92f70fe15.98157374" data-asset-type="video" --><div class="wysiwyg-asset asset-type-video"><div id="file-5428042" class="file file-video file-video-youtube contextual-links-region">

        <h2 class="element-invisible"><a href="/file/5428042">Robotický klavír – Pro Elišku</a></h2>
    <div class="contextual-links-wrapper"><ul class="contextual-links"><li class="file-edit first"><a href="/file/5428042/edit?destination=node/8713685/edit">Edit</a></li>
<li class="file-delete last"><a href="/file/5428042/delete?destination=node/8713685/edit">Delete</a></li>
</ul></div>
  
  <div class="content">
    <div class="media-youtube-video media-youtube-1">
  <iframe class="media-youtube-player" width="640" height="391" title="Robotický klavír – Pro Elišku" src="https://www.youtube.com/embed/piEtYgpe5Fg?wmode=opaque&controls=" name="Robotický klavír – Pro Elišku" frameborder="0" allowfullscreen>Video of Robotický klavír – Pro Elišku</iframe>
</div>
  </div>

  
</div>
</div><!-- /wa --><p><strong>How many pieces of Lego is your robot made out of?</strong></p><p>“I am not sure, because we were not counting, but I would say that between 2,000 to 3,000 pieces.”</p><p><strong>What is it like to build a robot out of Lego, a toy which is made out of easy to put together pieces?</strong></p><p>“There is your problem. Lego is designed to be really easy to build with. It is really nice and designed for smaller kids to play with, potentially for older kids to programm.</p><p>“However, when you design something bigger than it is supposed to be, like this piano playing robot, the lego starts collapsing and crashing, because it is not made for this kind of large stuff.”</p><p><strong>Why did you choose Beethoven’s “Für Elise” as the tune?</strong></p><p>“It was actually a question put to us by our mentor Martin Hlinovský, who leads the Lego projects at our faculty. Martin Šrámek and I decided to use this sound not just because he wanted us to, but because everyone knows it and, because while it sounds fast it really is not.</p><p>“The problem that robots face when playing instruments is the speed, the beats per minute, and how many notes need to be pressed at the same time while also being close to each other.</p><p>“We chose this sound because the delay between each note is quite long, but it sounds fast. It is therefore easy to test the robot on it, while the tune itself still sounds nice and clean.”</p><p><strong>I heard that RHPv2 will have a concert in the future. When exactly will this be?</strong></p><p>“The plan is to have a concert, but we need to still work on the speed of playing. Right now the robot can play medium speed songs, but I would like it to be able to play the Pirates of the Carribean theme, which is really fast and hard to play. The reason behind this is that it is one tone repeated all of the time. We are working on that now.</p><p>“As far as the concert is concerned it should take place at the Czech Technical University at the end of this school year, or at the start of the new semester. That means either the end of June or the end of August.”</p>		
	</div>



		</div>
						<div class="content-1-4">
			
  
  
  

  <div class="node-block node-block--tags">
    <span class="block__label--tags">
      tag:    </span>
    <ul class="node-block__list node-block__list--tags">
          <li class="node-block__list-item node-block__list-item--tags">
                <a href="/science">
          Science and technology        </a>
            </li>
        </ul>
  </div>




	<a class="b-041k__anchor" href="#repeat">
		run audio
	</a>



		</div>
			</div>
	<div class="l-grid--4-9 item-first">
					<div class="sidebar-1-1">
				      <section id="b041h0" class="box view view-rcz-kontexty view-id-rcz_kontexty view-display-id-b_041h_0 view-dom-id-8cf72916941431d1acf91ab858c524bc b-041h">
      
  
      <h2>related articles</h2>  
  
  
      <ul class="b-041h__list">
                        <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/czech-students-develop-inexpensive-experimental-robot-will-make-it-available-8707822">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/155917b4645e30015f1466da99c9d205.jpg?itok=-0T0Cf4I 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/155917b4645e30015f1466da99c9d205.jpg?itok=S1Gk-z5L 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="SK8O,  photo: archive of Czech Technical University in Prague" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="SK8O,  photo: archive of Czech Technical University in Prague" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/czech-students-develop-inexpensive-experimental-robot-will-make-it-available-8707822">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/czech-students-develop-inexpensive-experimental-robot-will-make-it-available-8707822">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/155917b4645e30015f1466da99c9d205.jpg?itok=01awv814&amp;timestamp=1612869618 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/155917b4645e30015f1466da99c9d205.jpg?itok=PysBFNZd&amp;timestamp=1612869618 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="SK8O,  photo: archive of Czech Technical University in Prague" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="SK8O,  photo: archive of Czech Technical University in Prague" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/czech-students-develop-inexpensive-experimental-robot-will-make-it-available-8707822">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/czech-students-develop-inexpensive-experimental-robot-will-make-it-available-8707822">
      Czech students develop inexpensive experimental robot, will make it available to anyone    </a>
    </h3>
                                    </div>
            </li>
                    <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/humanoid-robot-helping-out-czech-hospital-8700306">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/5b1858066ce2bb731de45a1aa3987e19.jpg?itok=lRbmD2sc 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/5b1858066ce2bb731de45a1aa3987e19.jpg?itok=NseayNZ6 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Robot Pepper,  photo: archive of Hořovice hospital" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Robot Pepper,  photo: archive of Hořovice hospital" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/humanoid-robot-helping-out-czech-hospital-8700306">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/humanoid-robot-helping-out-czech-hospital-8700306">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/5b1858066ce2bb731de45a1aa3987e19.jpg?itok=sdsWIPkJ&amp;timestamp=1605531901 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/5b1858066ce2bb731de45a1aa3987e19.jpg?itok=_MW0TK9l&amp;timestamp=1605531901 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Robot Pepper,  photo: archive of Hořovice hospital" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Robot Pepper,  photo: archive of Hořovice hospital" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/humanoid-robot-helping-out-czech-hospital-8700306">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/humanoid-robot-helping-out-czech-hospital-8700306">
      Humanoid robot helping out at Czech hospital     </a>
    </h3>
                                    </div>
            </li>
                    <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/report-deployment-robots-czech-factories-slows-8699244">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/8a7375f2585f3086afc5a7cf543dc152.jpg?itok=NPMy5QiC 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/8a7375f2585f3086afc5a7cf543dc152.jpg?itok=DVRD4lTM 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Photo: Filip Jandourek / Czech Radio" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Photo: Filip Jandourek / Czech Radio" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                      </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/report-deployment-robots-czech-factories-slows-8699244">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/8a7375f2585f3086afc5a7cf543dc152.jpg?itok=mKWs8kO2&amp;timestamp=1608213449 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/8a7375f2585f3086afc5a7cf543dc152.jpg?itok=bQfQQEMA&amp;timestamp=1608213449 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Photo: Filip Jandourek / Czech Radio" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Photo: Filip Jandourek / Czech Radio" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                      </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/report-deployment-robots-czech-factories-slows-8699244">
      Report: Deployment of robots in Czech factories slows    </a>
    </h3>
                                    </div>
            </li>
                    <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/david-cernys-cyberdog-educational-nuts-and-bolt-tour-europes-first-robotic-wine-8138695">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/cyberdog.jpg?itok=kbg8DAEu 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/cyberdog.jpg?itok=oZa-Tkmx 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Cyberdog,  photo: archive of Black N&#039; Arch studio" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Cyberdog,  photo: archive of Black N&#039; Arch studio" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/david-cernys-cyberdog-educational-nuts-and-bolt-tour-europes-first-robotic-wine-8138695">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/david-cernys-cyberdog-educational-nuts-and-bolt-tour-europes-first-robotic-wine-8138695">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/cyberdog.jpg?itok=qbKkAmmX&amp;timestamp=1590415156 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/cyberdog.jpg?itok=CG6YVMna&amp;timestamp=1590415156 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Cyberdog,  photo: archive of Black N&#039; Arch studio" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Cyberdog,  photo: archive of Black N&#039; Arch studio" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/david-cernys-cyberdog-educational-nuts-and-bolt-tour-europes-first-robotic-wine-8138695">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/david-cernys-cyberdog-educational-nuts-and-bolt-tour-europes-first-robotic-wine-8138695">
      David Černý’s CyberDog: an (educational) ‘nuts and bolt’ tour of Europe’s first robotic wine bar    </a>
    </h3>
                                    </div>
            </li>
            </ul>
  
  
  
  
  
  
</section>  



<section id="b004m" class="box view view-common-boxes view-id-common_boxes view-display-id-b_004m b-004m view-dom-id-d0a1f304f4ef1a5a02a2da9ecdee0251 b-004m">
      
  
      <h2>featured</h2>  
  
  
      
<ul class="b-004__list b-004m__list">		
	<li class="b-004__list-item b-004m__list-item">
		<div class="b-004__block"><div class="image"><a class="image-link __image-link" href="/new-project-delivers-virtually-reality-theatre-praguers-homes-8713334"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_tablet/public/images/7beb9639b84982a66c951128dcf3df1b.jpg?itok=BWIh97SS&amp;timestamp=1617017353 1x" data-aspectratio="960/640" media="(min-width: 640px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/7beb9639b84982a66c951128dcf3df1b.jpg?itok=wgzsSQpT&amp;timestamp=1617017353 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/7beb9639b84982a66c951128dcf3df1b.jpg?itok=P8vtMwhY&amp;timestamp=1617017353 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Hamleti,  photo: Jan Čermák,  Brainz Studios / Brejlando  | photo: Jan Čermák, Brainz Studios / Brejlando" title="Hamleti,  photo: Jan Čermák,  Brainz Studios / Brejlando  | photo: Jan Čermák, Brainz Studios / Brejlando" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Hamleti,  photo: Jan Čermák,  Brainz Studios / Brejlando  | photo: Jan Čermák, Brainz Studios / Brejlando" title="Hamleti,  photo: Jan Čermák,  Brainz Studios / Brejlando  | photo: Jan Čermák, Brainz Studios / Brejlando" />
<!-- <![endif]-->
</picture></a></div><h3><a href="/new-project-delivers-virtually-reality-theatre-praguers-homes-8713334">New project delivers virtually reality theatre to Praguers’ homes</a></h3>	</li>
	<li class="b-004__list-item b-004m__list-item">
		<div class="b-004__block"><div class="image"><a class="image-link __image-link" href="/czech-scientists-use-fish-scales-monitor-water-quality-8712901"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_tablet/public/images/bd8ec2290ff759d72c8cca459dcb459c.jpg?itok=Wa-i9egx&amp;timestamp=1616755199 1x" data-aspectratio="960/640" media="(min-width: 640px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/bd8ec2290ff759d72c8cca459dcb459c.jpg?itok=M9WzQ2gV&amp;timestamp=1616755199 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/bd8ec2290ff759d72c8cca459dcb459c.jpg?itok=UVopWlyD&amp;timestamp=1616755199 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Bream in the Římov reservoir,  photo: Jiří Peterka / Czech Academy of Sciences" title="Bream in the Římov reservoir,  photo: Jiří Peterka / Czech Academy of Sciences" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Bream in the Římov reservoir,  photo: Jiří Peterka / Czech Academy of Sciences" title="Bream in the Římov reservoir,  photo: Jiří Peterka / Czech Academy of Sciences" />
<!-- <![endif]-->
</picture></a></div><h3><a href="/czech-scientists-use-fish-scales-monitor-water-quality-8712901">Czech scientists use fish scales to monitor water quality</a></h3>	</li>
	<li class="b-004__list-item b-004m__list-item">
		<div class="b-004__block"><div class="image"><a class="image-link __image-link" href="/czech-new-york-pt-1-new-book-shines-light-fascinating-history-8712677"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_tablet/public/images/c308b09770aa8adef7a3a24f4003044b.jpg?itok=R-hEifk2&amp;timestamp=1616413228 1x" data-aspectratio="960/640" media="(min-width: 640px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/c308b09770aa8adef7a3a24f4003044b.jpg?itok=BlafrvNJ&amp;timestamp=1616413228 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/c308b09770aa8adef7a3a24f4003044b.jpg?itok=6BgzJHHn&amp;timestamp=1616413228 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="New York,  photo: Jo Wiggijo,  Pixabay / CC0" title="New York,  photo: Jo Wiggijo,  Pixabay / CC0" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="New York,  photo: Jo Wiggijo,  Pixabay / CC0" title="New York,  photo: Jo Wiggijo,  Pixabay / CC0" />
<!-- <![endif]-->
</picture></a></div><h3><a href="/czech-new-york-pt-1-new-book-shines-light-fascinating-history-8712677">Czech New York, pt. 1: New book shines light on fascinating history</a></h3>	</li>

</ul>
  
  
  
  
  
  
</section>


<section class="box b-032 b-032b">
  <h2 class="">follow us</h2>
  <ul class="b-032b__list">
        <li class="b-032b__list-item">
      <a href="https://facebook.com/radioprague" target="_blank" class="button button-social button-social--bgcol button-social--facebook">
        <span>Facebook</span>
      </a>
    </li>
            <li class="b-032b__list-item">
      <a href="https://twitter.com/RadioPrague" target="_blank" class="button button-social button-social--bgcol button-social--twitter">
        <span>Twitter</span>
      </a>
    </li>
            <li class="b-032b__list-item">
      <a href="https://youtube.com/user/RadioPragueCzech" target="_blank" class="button button-social button-social--bgcol button-social--youtube">
        <span>Youtube</span>
      </a>
    </li>
              <li class="b-032b__list-item">
        <a href="https://instagram.com/radio_prague" target="_blank" class="button button-social button-social--bgcol button-social--instagram">
          <span>Instagram</span>
        </a>
      </li>
                <li class="b-032b__list-item">
            <a href="https://english.radio.cz/rcz-rss/en" target="_blank" class="button button-social button-social--bgcol button-social--rss">
                <span>RSS</span>
            </a>
        </li>
          </ul>
</section>







<section id="b041h3" class="box view view-common-boxes view-id-common_boxes view-display-id-b_041h_3 view-dom-id-b4e7885fcd07cbb17ad0854b4ad11ce1 b-041h">
      
  
      <h2>most popular</h2>  
  
  
      <ul class="b-041h__list">
                        <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/czech-national-census-kicks-weekend-foreigners-must-count-too-8712908">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/cd8e990ff5d8ba43f77056f9d7ba01aa.jpg?itok=fJT28QvH 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/cd8e990ff5d8ba43f77056f9d7ba01aa.jpg?itok=h8CWUoHr 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Photo: Czech Television" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Photo: Czech Television" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/czech-national-census-kicks-weekend-foreigners-must-count-too-8712908">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/czech-national-census-kicks-weekend-foreigners-must-count-too-8712908">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/cd8e990ff5d8ba43f77056f9d7ba01aa.jpg?itok=4p0B9ZcI&amp;timestamp=1616765829 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/cd8e990ff5d8ba43f77056f9d7ba01aa.jpg?itok=4dB0Ussv&amp;timestamp=1616765829 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Photo: Czech Television" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Photo: Czech Television" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/czech-national-census-kicks-weekend-foreigners-must-count-too-8712908">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/czech-national-census-kicks-weekend-foreigners-must-count-too-8712908">
      Czech national census kicks off this weekend: foreigners (must) count, too    </a>
    </h3>
                                    </div>
            </li>
                    <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/czech-billionaire-petr-kellner-dies-helicopter-accident-8713288">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/4f5197446b1f6808606b2a0aab5e5a67.png?itok=uu4t1WJD 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/4f5197446b1f6808606b2a0aab5e5a67.png?itok=UFD6Rhjr 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                      </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/czech-billionaire-petr-kellner-dies-helicopter-accident-8713288">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/4f5197446b1f6808606b2a0aab5e5a67.png?itok=KGsvFdi3&amp;timestamp=1583150525 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/4f5197446b1f6808606b2a0aab5e5a67.png?itok=YjjXQfZ3&amp;timestamp=1583150525 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                      </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/czech-billionaire-petr-kellner-dies-helicopter-accident-8713288">
      Czech billionaire Petr Kellner dies in helicopter accident    </a>
    </h3>
                                    </div>
            </li>
                    <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/petr-kellner-huge-figure-post-1989-czech-business-dies-helicopter-accident-8713305">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/kellner_petr2.jpg?itok=ZzobDPd_ 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/kellner_petr2.jpg?itok=5g9KNAeT 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Petr Kellner,  photo: archive of PPF" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Petr Kellner,  photo: archive of PPF" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/petr-kellner-huge-figure-post-1989-czech-business-dies-helicopter-accident-8713305">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/petr-kellner-huge-figure-post-1989-czech-business-dies-helicopter-accident-8713305">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/kellner_petr2.jpg?itok=mvKZhu87&amp;timestamp=1617011410 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/kellner_petr2.jpg?itok=6bl3zPT9&amp;timestamp=1617011410 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Petr Kellner,  photo: archive of PPF" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Petr Kellner,  photo: archive of PPF" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/petr-kellner-huge-figure-post-1989-czech-business-dies-helicopter-accident-8713305">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/petr-kellner-huge-figure-post-1989-czech-business-dies-helicopter-accident-8713305">
      Petr Kellner, huge figure in post-1989 Czech business, dies in helicopter accident     </a>
    </h3>
                                    </div>
            </li>
                    <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/death-petr-kellner-opens-debate-his-legacy-and-future-ppf-business-empire-8713456">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/07430baffbc6cd52183bed8dff0e4cfd.jpg?itok=NIQK3mDS 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/07430baffbc6cd52183bed8dff0e4cfd.jpg?itok=Y3Wfubrj 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="PPF headquarters in Prague,  photo: ČTK/Vít Šimánek" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="PPF headquarters in Prague,  photo: ČTK/Vít Šimánek" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/death-petr-kellner-opens-debate-his-legacy-and-future-ppf-business-empire-8713456">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/death-petr-kellner-opens-debate-his-legacy-and-future-ppf-business-empire-8713456">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/07430baffbc6cd52183bed8dff0e4cfd.jpg?itok=4mwOCl9Z&amp;timestamp=1617108485 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/07430baffbc6cd52183bed8dff0e4cfd.jpg?itok=eQzGUTyR&amp;timestamp=1617108485 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="PPF headquarters in Prague,  photo: ČTK/Vít Šimánek" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="PPF headquarters in Prague,  photo: ČTK/Vít Šimánek" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/death-petr-kellner-opens-debate-his-legacy-and-future-ppf-business-empire-8713456">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/death-petr-kellner-opens-debate-his-legacy-and-future-ppf-business-empire-8713456">
      Death of Petr Kellner opens debate on his legacy and future of PPF business empire    </a>
    </h3>
                                    </div>
            </li>
            </ul>
  
  
  
  
  
  
</section>


			</div>
							<div class="sidebar-1-2">
				<ul class='block box side-promo-menu'><li class=''><a href='https://english.radio.cz/czech-made-8705902'><img src='https://img.radio.cz/new-banners/en/promo-main/czech_made.png' loading='lazy'/></a></li><li class=''><a href='https://english.radio.cz/czech-books-you-must-read-8506310'><img src='https://img.radio.cz/new-banners/en/promo-main/books_promo.png' loading='lazy'/></a></li><li class=''><a href='https://english.radio.cz/czech-culinary-heritage-8687187'><img src='https://img.radio.cz/new-banners/en/promo-main/food.png' loading='lazy'/></a></li><li class=''><a href='https://english.radio.cz/radio-pragues-monthly-quiz-8713634'><img src='https://img.radio.cz/new-banners/en/promo-main/quiz2021.png' loading='lazy'/></a></li></ul>			</div>
					</div>
</div>

          </div>
  </div>

  <footer class="l-grid--12-1" role="contentinfo">
		<div class="box b-017">
			<nav class="footer-map">
  <div class="block footer-map__block">
  <dl class="footer-map__list footer-map__list--b1">
      <dt class="footer-map__title">Czech Links</dt>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://www.mzv.cz">Czech Foreign Ministry</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://www.mvcr.cz/mvcren">Czech Ministry of Interior</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://www.czechcentres.cz/en">Czech Centres</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://www.czechtourism.com">CzechTourism</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://www.nm.cz/en">National Museum</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://www.ngprague.cz/en/">National Gallery</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://portal.gov.cz/en">Government Portal</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://www.imigracniportal.cz/index.php?Lang_set=1">Immigration Portal of the Czech Republic</a></dd>
  </dl>
  <dl class="footer-map__list footer-map__list--b1">
      <dt class="footer-map__title">About Radio Prague</dt>
      <dd class="footer-map__item"><a class="footer-map__item-link" href="/ways-listen-8701721">Ways to Listen</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" href="/newsletter/subscribe">Daily news by e-mail</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" href="/radio-pragues-qsl-cards-8701722">QSL</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" href="/who-is-who">Who is Who</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://archiv.radio.cz/en/static/history-of-radio-prague">Radio Prague History</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" href="/contact-8689093">Contact</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" href="/logos-8699623">Logo</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" href="/rcz-rss/en">RSS</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://www.rozhlas.cz/cookies">Cookies</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://www.rozhlas.cz/osobni-udaje">Personal data</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://www.rozhlas.cz/podminky-uziti">Terms of use</a></dd>
  </dl>
</div>
<div class="block footer-map__block">
  <dl class="footer-map__list">
    <dt class="footer-map__title">Partners</dt>
    <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://main2.rri.ro/en_gb/pages/home/">Radio Romania International</a></dd>
    <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://www.rcinet.ca/">Radio Canada International</a></dd>
    <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://www.thenews.pl/">Polskie Radio</a></dd>
    <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://www.swissinfo.ch/">SWI swissinfo.ch</a></dd>
  </dl>
</div>
<div class="block footer-map__block">
  <dl class="footer-map__list footer-map__list--social-buttons">
    <dt class="footer-map__title">Follow us</dt>
    <dd class="footer-map__item footer-map__item--social-button">
      <a class="button button-social button-social--facebook" target="_blank" href="https://www.facebook.com/radioprague/"> <span>Facebook</span> </a>
    </dd>
    <dd class="footer-map__item footer-map__item--social-button">
      <a class="button button-social button-social--twitter" target="_blank" href="https://twitter.com/RadioPrague"> <span>Twitter</span> </a>
    </dd>
    <dd class="footer-map__item footer-map__item--social-button">
      <a class="button button-social button-social--youtube" target="_blank" href="https://www.youtube.com/user/RadioPragueCzech"> <span>Youtube</span> </a>
    </dd>
    <dd class="footer-map__item footer-map__item--social-button">
      <a class="button button-social button-social--instagram" target="_blank" href="https://www.instagram.com/radio_prague/"> <span>Instagram</span> </a>
    </dd>
    <dd class="footer-map__item footer-map__item--social-button">
      <a class="button button-social button-social--rss" href="/rcz-rss/en"> <span>Rss</span> </a>
    </dd>
  </dl>
</div></nav>
<nav class="footer-legal">
  <div class="footer-legal__logo">
  <a class="footer-legal__link" href="https://english.radio.cz/">
    <span>Radio Prague International</span>
  </a>
</div>
<div class="block footer-legal__contentinfo">
  <p class="footer-legal__links">
    <a class="footer-legal__link" href="#">Sitemap</a>
  </p>
  <p class="footer-legal__copyright">© 1997-2021 Radio Prague International</p>
</div></nav>
  <div class="block">
        <div class="block__content">
    <style>
<!--/*--><![CDATA[/* ><!--*/

/* regiony */
.header__promo-wrapper.header__promo-wrapper--regiony-xaver { display: block !important; }

/* dvojka */
.header__promo-wrapper.header__promo-wrapper--dvojka { display: block !important; }


/*--><!]]>*/
</style>  </div>
</div>
		</div>
  </footer>
</div>
  <!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe.
         It's a separate element as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides.
            PhotoSwipe keeps only 3 of them in the DOM to save memory.
            Don't modify these 3 pswp__item elements, data is added later on. -->
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

        </div>

    </div>

</div>
<script src="https://english.radio.cz/sites/default/files/js/js_ot4z6R8SosnXngqDXipafojnFilsxq83bo2UoTxjAq8.js"></script>
   
  
</body>
</html>
