<!DOCTYPE html>
  <!--[if IEMobile 7]><html class="no-js ie iem7" lang="en" dir="ltr"><![endif]-->
  <!--[if lte IE 6]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
  <!--[if (IE 7)&(!IEMobile)]><html class="no-js ie lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
  <!--[if IE 8]><html class="no-js ie lt-ie9" lang="en" dir="ltr"><![endif]-->
  <!--[if (gte IE 9)|(gt IEMobile 7)]><html class="no-js ie" lang="en" dir="ltr" prefix=": fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#"><![endif]-->
  <!--[if !IE]><!--><html class="no-js" lang="en" dir="ltr" prefix=": fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#"><!--<![endif]-->
<head>
  <meta charset="utf-8" />
<link rel="apple-touch-icon-precomposed" href="https://english.radio.cz/sites/all/themes/custom/e7/apple-touch-icon-precomposed-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://english.radio.cz/sites/all/themes/custom/e7/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon-precomposed" href="https://english.radio.cz/sites/all/themes/custom/e7/apple-touch-icon-precomposed-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://english.radio.cz/sites/all/themes/custom/e7/apple-touch-icon-precomposed-114x114.png" sizes="114x114" />
<meta http-equiv="cleartype" content="on" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<link href="/rcz-rss/en" rel="alternate" type="application/rss+xml" title="Radio Prague International - RSS feed" />
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<script>dataLayer = [{"entityBundle":"article","entityLabel":"Remains of five Czech RAF Bomber Command members found in Netherlands","domain":"radio prague - en","matrixID":"1","event":"pageview","siteDomain":"radio.cz","siteContext":"english","siteDocumentPath":"\/remains-five-czech-raf-bomber-command-members-found-netherlands-8719696","siteBroadcastStation":"english","contentCreator":"english","sourceDomain":"radio prague - en","siteDocumentTitle":"Remains of five Czech RAF Bomber Command members found in Netherlands | Radio Prague - EN","siteSection":"historie,2.-svetova-valka","siteEntityBundle":"article","siteEntityLabel":"Remains of five Czech RAF Bomber Command members found in Netherlands","contentName":"Remains of five Czech RAF Bomber Command members found in Netherlands","contentID":"8719696","contentAuthor":"Tom McEnchroe","contentCreationDateGMT":"2021-06-07T13:23:00+02:00","contentLength":554,"articleType":"audio","shortTitle":"Remains of five Czech RAF Bomber Command members found in Netherlands","pDateStart":"2021-06-07T13:23:00","uDate":"2021-06-07T13:23:00","theme":{"7633016":"Historie","7633335":"2. sv\u011btov\u00e1 v\u00e1lka"},"tags":{"7634732":"raf","7634946":"cesti letci v anglii"},"characteristic":"leisure","author":{"7713409":"Tom McEnchroe"}}];</script>
<link rel="shortcut icon" href="https://english.radio.cz/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Dutch authorities have unearthed the remains of an RAF bomber whose Czech crew were shot down by a German fighter as they were returning from a bombing raid in 1941." />
<meta name="abstract" content="Dutch authorities have unearthed the remains of an RAF bomber whose Czech crew were shot down by a German fighter as they were returning from a bombing raid in 1941." />
<meta name="robots" content="follow, index" />
<meta name="viewport" content="width=device-width" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://english.radio.cz/remains-five-czech-raf-bomber-command-members-found-netherlands-8719696" />
<link rel="shortlink" href="https://english.radio.cz/node/8719696" />
<meta property="og:site_name" content="Radio Prague International" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Remains of five Czech RAF Bomber Command members found in Netherlands" />
<meta property="og:url" content="https://english.radio.cz/remains-five-czech-raf-bomber-command-members-found-netherlands-8719696" />
<meta property="og:description" content="Dutch authorities have unearthed the remains of an RAF bomber whose Czech crew were shot down by a German fighter as they were returning from a bombing raid in 1941." />
<meta property="og:updated_time" content="2021-06-07T13:23:00" />
<meta property="og:image" content="https://english.radio.cz/sites/default/files/styles/facebook/public/images/cesti_letci_raf_311_perut1.jpg?itok=Rmru4EdO" />
<meta property="og:image:url" content="https://english.radio.cz/sites/default/files/styles/facebook/public/images/cesti_letci_raf_311_perut1.jpg?itok=Rmru4EdO" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://english.radio.cz/remains-five-czech-raf-bomber-command-members-found-netherlands-8719696" />
<meta name="twitter:title" content="Remains of five Czech RAF Bomber Command members found in Netherlands" />
<meta name="twitter:description" content="Dutch authorities have unearthed the remains of an RAF bomber whose Czech crew were shot down by a German fighter as they were returning from a bombing raid in 1941." />
<meta name="twitter:image" content="https://english.radio.cz/sites/default/files/styles/twitter/public/images/cesti_letci_raf_311_perut1.jpg?itok=04zvVZ8m" />
<meta property="article:published_time" content="2021-06-07T13:23:32+02:00" />
<meta property="article:modified_time" content="2021-06-07T17:28:29+02:00" />
  <title>Remains of five Czech RAF Bomber Command members found in Netherlands | Radio Prague International</title>
  <link type="text/css" rel="stylesheet" href="https://english.radio.cz/sites/default/files/css/css_taz9L1rM6Gp5mxo314yzyCvzJfhlO2fvwO-qnkTCJKM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://english.radio.cz/sites/default/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://english.radio.cz/sites/default/files/css/css_7SI8j6ftR_VRx5_64L64DIeCfcQIaJdYBVJ5fGWNVm4.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://english.radio.cz/sites/default/files/css/css_0hdurXtO2WgBHxxkkrr0-JmFTs6Msc1MH7yT4vuYUIE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://english.radio.cz/sites/default/files/css/css_OFxn8XmNVL425PeG2XLU9Q0WH6fPqCNA614PSnmdOrU.css" media="all" />
  
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TMGTHZD');</script>
  <!-- End Google Tag Manager -->

  <!-- Google Tag Manager - Optimics -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
              new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-WWD5DTQ');</script>
  <!-- End Google Tag Manager -->

  <script src="https://english.radio.cz/sites/default/files/js/js__9SN4EYV7Xll61DswTM4WKK-2bPrMQE8xAdl4RLzFFM.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://english.radio.cz/sites/default/files/js/js_CJlTHLfvqn3s8Wy2BRU5nflLV6yco_nsq-WOZsdW2sw.js"></script>
<script src="https://english.radio.cz/sites/default/files/js/js_LrMXQ5MiXa-qzlAWbVWUpK5c0IcY28YW5nxNv9xH0aY.js"></script>
<script src="https://english.radio.cz/sites/default/files/js/js_JjQQsNiyVNu8wzoWkezY-VqcYhEDuGm88izR7fLtOaA.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();</script>
<script>document.createElement( "picture" );</script>
<script src="https://english.radio.cz/sites/default/files/js/js_rFDyb6jXYIlXmrs5v8TPnIxEDAILaMLHB9qxkJ1UDes.js"></script>
<script src="https://english.radio.cz/sites/default/files/js/js_5n3ObGHPgSj_Udh1sVtC-r2oYr09nNuOLKrpgx5YrdQ.js"></script>
<script>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</script>

</head>
<body class="html not-front not-logged-in page-node page-node- page-node-8719696 node-type-article domain-en-radio-cz section-remains-five-czech-raf-bomber-command-members-found-netherlands-8719696 section-remains-five-czech-raf-bomber-command-members-found-netherlands-8719696 radiopraha en   ">
  <div id="fb-root"></div>
	<!-- Google Tag Manager (noscript) -->
  <noscript>
	  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMGTHZD " height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>
  <!-- End Google Tag Manager (noscript) -->
	
  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      <div class="page article-type--audio">

  <header class="l-grid--12-1" role="banner">
    <nav class="b-014a">

  <div class="b-014a__logo">

    <a href="https://czech.radio" title="Czech Radio">
      <span class="hidden">Czech Radio</span>
    </a>
  </div>
      
  <ul class="b-014a__list"><li class="first b-014a__list-item"><a href="https://english.radio.cz/ways-listen-8701721" title="">Ways to listen</a></li>
<li class="b-014a__list-item"><a href="https://english.radio.cz/newsletter/subscribe" title="">Newsletter</a></li>
<li class="b-014a__list-item"><a href="https://english.radio.cz/radio-pragues-qsl-cards-8701722" title="">QSL</a></li>
<li class="b-014a__list-item"><a href="https://english.radio.cz/who-is-who" title="">Who is who</a></li>
<li class="last b-014a__list-item"><a href="https://english.radio.cz/contact-8689093" title="">Contact</a></li>
</ul>
  
      
  <div class="b-014a__searchbar" id="cro_searchbox"><form action="/search" method="get" id="search-form"><input type="text" name="fulltext" title="" placeholder="Search"><button type="submit" class="b-014a__searchbar-submit"><span class="b-014a__searchbar-submit-image"><span class="hidden">Search</span></span></button></form></div>
  </nav>
<nav class="b-014b">
    <div class="b-014b__list-wrapper" style="display: none;">
        <!-- search bar -->
        <div class="b-014b__searchbar">
            <form id="search-form" class="b-014b__searchbar-form" action="search" method="get">
                <input class="b-014b__searchbar-input" type="text" name="fulltext" title="" placeholder="Search">
                <button class="b-014b__searchbar-submit" type="submit">
					<span class="b-014b__searchbar-submit-image">
						<span class="hidden">Search</span>
					</span>
                </button>
            </form>
        </div>
        <!-- top submenu -->
                        </div>
</nav>

    <div class="header__wrapper">
      
<!-- Node Special Header (show, event) -->

<!-- Promo Header -->

<!-- Default station header -->
<div class="b-015 b-015__list bg-color-main">
    <div class="b-015__list-item b-015__list-item--left">
        <div class="b-015__logo-wrapper">
            <a class="b-015__logo bg-image-logo-main" href="/"></a>
            <span class="b-015__logo-textcontent">Radio Prague - EN</span>
        </div>
    </div>
    <div class="b-015__list-item b-015__list-item--right bg-gradient-vertical-60-color-add-3-to-color-main">
        <div class="b-015__launcher-wrapper">
            <div id="cro-box-schedule-single">
                                <div class="slot-0 b-015__launcher">
                      <div class="b-015__launcher-info">
                          <ul class="b-015__launcher-info-list">
                              <li class="b-015__launcher-info-title">
                                  <span title="Broadcast in English ">Broadcast in English</span>
                              </li>
                              <li class="b-015__launcher-info-timing">
                                  <span class="b-015__launcher-info-timing-timespan">06/07/2021</span>
                              </li>
                              <li class="slot-playlist b-015__launcher-info-description"></li>
                          </ul>
                      </div>
                      <div class="b-015__launcher-button">
                          <a class="button button-play--launcher croplayer" target="croplayer" href="/czechia-30-minutes-june-7-2021-8719669">
                              <div class="button__label hidden">Play</div>
                          </a>
                      </div>
                  </div>
                          </div>
            <ul class="b-015__services_list">
                                <li class="b-015__services_list-item"><a href="/broadcast-archive" class="b-015__services_link b-015__services_link--audioarchiv">Broadcast Archive</a></li>
                                              <li class="b-015__services_list-item"><a href="/ways-listen-8701721" class="b-015__services_link b-015__services_link--kamery">Ways to listen</a></li>
                          </ul>
        </div>
    </div>
</div>
      <div class="b-016__wrapper">
                  <h2><span>History</span></h2>
                <nav class="b-016">
  
  <ul class="b-016__list cro_responsivelist"><li class="first b-016__list-item"><a href="/news" title="">News</a></li>
<li class="b-016__list-item"><a href="/domestic-affairs" title="">Domestic affairs</a></li>
<li class="b-016__list-item"><a href="/foreign-policy" title="">Foreign policy</a></li>
<li class="b-016__list-item"><a href="/european-union" title="">European Union</a></li>
<li class="b-016__list-item"><a href="/business" title="">Business</a></li>
<li class="b-016__list-item"><a href="/society" title="">Society</a></li>
<li class="b-016__list-item"><a href="/culture" title="">Culture</a></li>
<li class="b-016__list-item"><a href="/travel" title="">Travel</a></li>
<li class="b-016__list-item"><a href="/history" title="">History</a></li>
<li class="b-016__list-item"><a href="/sport" title="">Sport</a></li>
<li class="b-016__list-item"><a href="/science" title="">Science and technology</a></li>
<li class="b-016__list-item"><a href="/nature" title="">Nature</a></li>
<li class="b-016__list-item"><a href="/czechs-abroad" title="">Czechs abroad</a></li>
<li class="b-016__list-item"><a href="/foreigners-and-the-czech-republic" title="">Foreigners and the Czech Republic</a></li>
<li class="last b-016__list-item"><a href="/czech-language" title="">Czech language</a></li>
</ul>
</nav>
      </div>
    </div>
  </header>
  <div class="header-langs">
      <ul class="header-langs__list">
        <li class="header-langs__list-item"><a href="https://cesky.radio.cz">CS</a></li>
        <li class="header-langs__list-item"><a href="https://deutsch.radio.cz">DE</a></li>
        <li class="header-langs__list-item"><a href="https://english.radio.cz">EN</a></li>
        <li class="header-langs__list-item"><a href="https://espanol.radio.cz">ES</a></li>
        <li class="header-langs__list-item"><a href="https://francais.radio.cz">FR</a></li>
        <li class="header-langs__list-item"><a href="https://ruski.radio.cz">РУ</a></li>
      </ul>
</div>
  <div class="main">
    <div class="content" role="main">
              <div class="l-grid--12-1 item-special">
                      <section id="b011b" class="box view view-global-content view-id-global_content view-display-id-b_011b view-dom-id-e1b15b9d231ce4c73e02097de2f5f14c b-011b b-011">
      
  
  
  
  
  
  
  
  
  
  
</section>                            </div>
            <a id="main-content"></a>
                    <h1 class="article-type article-type--audio">Remains of five Czech RAF Bomber Command members found in Netherlands</h1>
                                          
<div class="inner-content-wrapper">
	<div class="l-grid--8-1 item-first">
						<div class="content-1-1">
			<div class="node-block node-block--date-show-social">
      <div class="node-block__block node-block__block--date">
      <span>
        06/07/2021      </span>
    </div>
      <!-- TODO: socky top -->
  <div class="node-block__block node-block__block--social-buttons node-block__block--social-buttons-top">
    <div class="button-social--share-bubble__wrapper">
      <a class="button button-share" href="#">
        <div class="button__label">
          <span class="button__label-nest">
            share          </span>
        </div>
      </a>
      <div class="bubble-share" tabindex="-1" style="display: none;">
        <ul class="bubble-share__list">
          <li class="bubble-share__list-item">
            <a class="button button-social button-social--bgcol button-social--facebook" 
                title="Share on Facebook" 
                onclick="return !window.open(this.href, '_blank', 'width=600,height=500');" 
                href="https://www.facebook.com/share.php?u="https%3A%2F%2Fenglish.radio.cz%2Fremains-five-czech-raf-bomber-command-members-found-netherlands-8719696&title=Remains+of+five+Czech+RAF+Bomber+Command+members+found+in+Netherlands">
              <span>Facebook</span>
            </a>
          </li>
          <li class="bubble-share__list-item">
            <a class="button button-social button-social--bgcol button-social--twitter" 
              title="Retweet" 
              onclick="return !window.open(this.href, '_blank', 'width=600,height=500');" 
              href="https://twitter.com/share?url=https%3A%2F%2Fenglish.radio.cz%2Fremains-five-czech-raf-bomber-command-members-found-netherlands-8719696&text=Remains+of+five+Czech+RAF+Bomber+Command+members+found+in+Netherlands">
              <span>Twitter</span>
            </a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <!-- TODO: socky top -->
</div>
		</div>
						<div class="content-1-2">
			




<div id="repeat" class="field field-image-primary has-main-audio">

    <!-- label is hidden -->
  
    <!-- Multi-value field -->
        <!-- Single-value field -->
    <picture  title="Three Wellington Mk ICs of No. 311 (Czechoslovak) Squadron RAF">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_16x9_tablet/public/images/cesti_letci_raf_311_perut1.jpg?itok=zmPgdBBo&amp;timestamp=1623068706 1x" data-aspectratio="960/540" media="(min-width: 640px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_16x9_mobile/public/images/cesti_letci_raf_311_perut1.jpg?itok=aPg4_fTR&amp;timestamp=1623068706 1x" data-aspectratio="640/360" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_16x9_default/public/images/cesti_letci_raf_311_perut1.jpg?itok=aBE_-8dQ&amp;timestamp=1623068706 1x" data-aspectratio="480/270" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Three Wellington Mk ICs of No. 311 (Czechoslovak) Squadron RAF" title="Three Wellington Mk ICs of No. 311 (Czechoslovak) Squadron RAF" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Three Wellington Mk ICs of No. 311 (Czechoslovak) Squadron RAF" title="Three Wellington Mk ICs of No. 311 (Czechoslovak) Squadron RAF" />
<!-- <![endif]-->
</picture>    <div id ="file-5432975" class="file audio-article-player ">
<div class="field field-main-audio">

  <!-- label is hidden -->
  
  <!-- Multi-value field -->
    <div class="field-main-audio__list">
      <div class="file-audio">
        
<div class="sm2-bar-ui flat playlist-open">
    <div class="bd sm2-main-controls">

        <div class="sm2-inline-element sm2-button-element sm2-play-pause-wrapper">
            <div class="sm2-button-bd">
                <a href="#play" role="button" aria-labelledby="play" title="play" class="sm2-inline-button play-pause">Play / pause</a>
            </div>
        </div>

        <div class="sm2-inline-element sm2-inline-status sm2-controls-wrapper">

            <div class="sm2-playlist">
                <div class="sm2-playlist-target">
                    <!-- playlist <ul> + <li> markup will be injected here -->
                    <!-- if you want default / non-JS content, you can put that here. -->
                    <noscript><p>JavaScript is required.</p></noscript>
                </div>
            </div>

          
            <div class="sm2-progress" aria-labelledby="postup přehrávání audia">
                <div class="sm2-row">

                    <div class="sm2-progress-bd">
                        <div class="sm2-progress-track">
                            <div class="sm2-progress-bar"></div>
                            <div class="sm2-progress-ball">
                                <div class="icon-overlay"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </div>

        <div class="sm2-time-wrapper" aria-labelledby="doba přehrávání audia">
            <div class="sm2-inline-time">0:00</div>
            <div class="delitko">/</div>
            <div class="sm2-inline-duration">0:00</div>
        </div>

        <div class="sm2-inline-element sm2-button-element sm2-volume" aria-labelledby="úprava hlasitosti">
            <div class="sm2-button-bd">
                <span class="sm2-inline-button sm2-volume-control volume-shade"></span>
                <a href="#volume"
                   class="sm2-inline-button sm2-volume-control">volume</a>
            </div>
        </div>

    </div>

    <div class="bd sm2-playlist-drawer sm2-element">

        <div class="sm2-inline-texture">
            <div class="sm2-box-shadow"></div>
        </div>

        <!-- playlist content is mirrored here -->

        <div class="sm2-playlist-wrapper">

            <ul class="sm2-playlist-bd">
              <div class="hidden"><li>
    <div class="sm2-row sm2-wide" role="button" aria-labelledby="Audio part">
    <a href="https://media.blubrry.com/radio_prague_int_en/english.radio.cz/sites/default/files/audios/d7583313edcf56e6f70c9637608dd92a.mp3?uuid=60bee31b222fa">Remains of five Czech RAF Bomber Command members found in Netherlands</a><div style="display: none" class="audio-article-info-wrap"><span class="playlist-audio-length">2:57</span></div>  </div>
</li>
</div>            </ul>

        </div>

        <div class="sm2-extra-controls">

            <div class="bd">

                <div class="sm2-inline-element sm2-button-element">
                    <a href="#prev" title="Previous" class="sm2-inline-button previous">&lt;
                        previous</a>
                </div>

                <div class="sm2-inline-element sm2-button-element">
                    <a href="#next" title="Next" class="sm2-inline-button next">&gt;
                        next</a>
                </div>

            </div>

        </div>

    </div>

</div>      </div>
      
    </div>
</div>
  <div class="b-032a-wrapper" style="display: none">
                <section class="box b-032 b-032a popup" tabindex="-1">
                   <a class="button button-popup button-popup--close" href="#">
                      <div class="button-popup__label">
                        <span class="button-popup__label-nest"> ⨯ </span>
                      </div>
                   </a><div class="b-032a__subsection">
                <h3 class="">Remains of five Czech RAF Bomber Command members found in Netherlands</h3>
                <div class="clipboard-copyline">
                  <textarea class="clipboard-copyline__code">https://english.radio.cz/remains-five-czech-raf-bomber-command-members-found-netherlands-8719696#player=on</textarea>
                  <span class="clipboard-copyline__button">
                    <a class="clipboard-copyline__action-link" href="javascript:void(0);">Copy</a>
                  </span>
                </div><div class="b-032a__block--share">
                <h4 class="">Share on social media</h4>
                <div class="b-032a__share-buttons">
                  <a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fenglish.radio.cz%2Fremains-five-czech-raf-bomber-command-members-found-netherlands-8719696#player=on" class="button button-social button-social--outdeco button-social--facebook"
          onclick="return !window.open(this.href, '_blank', 'width=600,height=500');">
                   <span>Facebook</span>
                  </a>
                  <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fenglish.radio.cz%2Fremains-five-czech-raf-bomber-command-members-found-netherlands-8719696#player=on" class="button button-social button-social--outdeco button-social--twitter"
          onclick="return !window.open(this.hre), '_blank', 'width=600,height=500');">
                    <span>Twitter</span>
                  </a>
               </div>
             </div><div class="b-032a__block--embed">
                  <h4 class="">Embed audio on your site</h4>
                  <div class="clipboard-copyline">
                    <textarea class="clipboard-copyline__code">&lt;script&gt;if(typeof(window.jsScriptOutputted)==&quot;undefined&quot;){var jsScriptOutputted=true;var jsScript=document.createElement(&quot;script&quot;);jsScript.type=&quot;text/javascript&quot;;jsScript.src=&quot;https://english.radio.cz/sites/all/libraries/responsive-external-embeds/cro_responsiveexternalembeds.min.js&quot;;jsScript.onload=function(){};document.head.appendChild(jsScript);}&lt;/script&gt;&lt;iframe name=&quot;embed-8719696&quot; class=&quot;cro-embed__parent&quot; frameBorder=&quot;0&quot; scrolling=&quot;no&quot; allowfullscreen src=&quot;https://english.radio.cz/cro_soundmanager/files/8719696/field_main_audio&quot;&gt;&lt;/iframe&gt;</textarea>
                    <span class="clipboard-copyline__button">
                      <a class="clipboard-copyline__action-link" href="javascript:void(0);">Copy</a>
                    </span>
                  </div>
                </div></div></section></div><div class="b-041k">
	<div class="b-041k__metadata" href="#"><div aria-labelledby="titulek audia" class="b-041k__audio-title cro-playlist-el-title">Remains of five Czech RAF Bomber Command members found in Netherlands</div><div class="b-041k__wrap"><div class="b-041k__item"></div><div class="b-041k__item"><span aria-labelledby="length of audio" class="b-041k__audio-length-title">Length of audio</span>
				<span class="b-041k__audio-length-value">2:57</span>
			</div><div class="b-041k__item">
				<span aria-labelledby="Picture author"  class="b-041k__description-title"></span>
				<span class="b-041k__description-value"> <span class="img-metadata__title">Three Wellington Mk ICs of No. 311 (Czechoslovak) Squadron RAF</span><span class="img-metadata__spacer">|</span><span class="img-metadata__authoring-info">Photo: Public Domain</span></span>
			</div></div><div class="b-041k__buttons">			<a role="button" aria-labelledby="Download" title="Download" class="button button-listaction button-listaction--download" rel="nofollow" href="https://media.blubrry.com/radio_prague_int_en/english.radio.cz/sites/default/files/audios/d7583313edcf56e6f70c9637608dd92a.mp3">
				<div class="button-listaction__label">
					<span class="button-listaction__label-nest">
						Download
					</span>
				</div>
			</a>			<a role="button" aria-labelledby="share" title="Share" class="button button-listaction button-listaction--share" href="javascript:void(0);">
				<div class="button-listaction__label">
					<span class="button-listaction__label-nest">
						Share
					</span>
				</div>

			</a></div></div></div></div>
  <!-- Skrýt obrázek v těle článku, který je stejný jako hlavní a je první. -->
  <style>.asset-type-image:first-of-type.asset-image-id-5078284 {display: none}</style></div>










		</div>
						<div class="content-1-3">
			  <div class="block-social-buttons-vertical">
    <ul class="social-icons">
      <li>
        <a title="Share on Facebook" 
            onclick="return !window.open(this.href, '_blank', 'width=600,height=500');" 
            href="https://www.facebook.com/share.php?u=https%3A%2F%2Fenglish.radio.cz%2Fremains-five-czech-raf-bomber-command-members-found-netherlands-8719696&title=Remains+of+five+Czech+RAF+Bomber+Command+members+found+in+Netherlands">
          <span class="facebook-icon"></span>
        </a>
      </li>
      <li>
        <a title="Retweet" 
          onclick="return !window.open(this.href, '_blank', 'width=600,height=500');" 
          href="https://twitter.com/share?url=https%3A%2F%2Fenglish.radio.cz%2Fremains-five-czech-raf-bomber-command-members-found-netherlands-8719696&text=Remains+of+five+Czech+RAF+Bomber+Command+members+found+in+Netherlands">
          <span class="twitter-icon"></span>
        </a>
      </li>
    </ul>
  </div>





<div class="field field-perex">
		
	<!-- label is hidden -->
			
		<!-- Multi-value field -->
		
		<!-- Single-value field -->
		<p>Dutch authorities have unearthed the remains of an RAF bomber whose Czech crew were shot down by a German fighter as they were returning from a bombing raid in June 1941. The remains are currently being analysed.</p>		
	</div>








<div class="field body">
		
	<!-- label is hidden -->
			
		<!-- Multi-value field -->
		
		<!-- Single-value field -->
		<p><em>“Some minor bone fragments, the sole of a boot and small pieces of aviator clothing…were found in Nieuwe Niedorp during the recovery operation of the Wellington bomber”</em>, the Dutch Defence Ministry stated in a press release issued last week. The discovery was made by the Ministry’s Wreckage Recovery of Second World War Aircraft team, which specialises in finding the lost remains of air service members who were killed during the war.</p><p>On Sunday, the anniversary of the Allied invasion of Normandy in 1944, Czech Ambassador to the Netherlands Kateřina Sequensová visited the location where work is still underway. While there, she spoke to Czech Television’s Lukáš Dolanský.</p><p><em>“We are talking here about an event that took place more than 80 years ago, but still remains very much alive.”</em></p><p>The bomber was manned by six Czechoslovak soldiers - Alois Rozum, Leonard Smrček, Vilém Konštatský, Jan Hejna, Karel Valach and Vilém Bufka. The crew were shot down by a German fighter on June 23, 1941, as they were returning from a night bombing raid on the city of Bremen.</p><!-- wa data-asset-id="60be0e03533853.78552144" data-asset-type="image" --><div class="wysiwyg-asset asset-type-image image__small_img_right asset-image-id-5432928"><a href="https://english.radio.cz/sites/default/files/styles/lightbox/public/images/3554cc954ae682b5e8772305c435d6da.jpg?itok=7FxJavDm&amp;timestamp=1623068359" class="photoswipe" data-size="240x320" data-overlay-title="The remains of an RAF bomber | Photo: Czech Foreign Ministry"><picture  title="The remains of an RAF bomber | Photo: Czech Foreign Ministry">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://english.radio.cz/sites/default/files/styles/cro_original_mobile/public/images/3554cc954ae682b5e8772305c435d6da.jpg?itok=NxlsSQpP&amp;timestamp=1623068359 1x" media="(min-width: 480px)" />
<source srcset="https://english.radio.cz/sites/default/files/styles/cro_original_default/public/images/3554cc954ae682b5e8772305c435d6da.jpg?itok=HVDjC25T&amp;timestamp=1623068359 1x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://english.radio.cz/sites/default/files/styles//public/images/3554cc954ae682b5e8772305c435d6da.jpg?itok=HU8uPXlP&amp;timestamp=1623068359" alt="The remains of an RAF bomber | Photo: Czech Foreign Ministry" title="The remains of an RAF bomber | Photo: Czech Foreign Ministry" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://english.radio.cz/sites/default/files/styles//public/images/3554cc954ae682b5e8772305c435d6da.jpg?itok=HU8uPXlP&amp;timestamp=1623068359 240w" alt="The remains of an RAF bomber | Photo: Czech Foreign Ministry" title="The remains of an RAF bomber | Photo: Czech Foreign Ministry" />
<!-- <![endif]-->
</picture></a><div class="img-metadata"><span class="img-metadata__title">The remains of an RAF bomber</span><span class="img-metadata__spacer">|</span><span class="img-metadata__authoring-info">Photo: Czech Foreign Ministry</span></div></div><!-- /wa --><p>Only Sgt. Bufka managed to survive, parachuting out of the burning aircraft. He was caught by the Germans and spent most of the war as a POW, apparently saved by the fact that he had been issued British citizenship and therefore could not be executed as a deserter – a fate that Czechs who fought with the Allies faced as they were officially citizens of the Third Reich after the occupation of Bohemia and Moravia. He would go on to write a memoir about his war experiences during the 1960s titled: Bombardér T-2990 se odmlčel (Bomber T-2990 is gone).</p><p>The Dutch Defence Ministry stated that the remains of his comrades are currently being analysed, so that it can be discerned to which crew members they belonged.</p><p>Geert Jonker, a member of the identification team, spoke to Czech Television.</p><p><em>“They never returned home to Czechoslovakia, so the least we can do is go out and search for them and give them a proper burial.”</em></p><p>Excavation on the site started on May 25 and will continue for several more weeks as the team also collects and examines the surviving bits of the bomber.</p><p>More than 5,500 aircraft were shot down or crashed on Dutch territory during the Second World War. Around 30 to 50 of these planes are believed to still contain the remains of their crews. The recovery programme is funded by the Dutch government. Priority is given to recovering aircraft containing the physical remains of people with many surviving relatives</p>		
	</div>



		</div>
						<div class="content-1-4">
			  <div class="node-block node-block--authors">

      <span class="block__label block__label--authors">
      Author:    </span>
                            <a href="/tom-mcenchroe-8099593">Tom McEnchroe</a>
                  
  
  
  </div>

  <div class="node-block node-block--tags">
    <span class="block__label--tags">
      tag:    </span>
    <ul class="node-block__list node-block__list--tags">
          <li class="node-block__list-item node-block__list-item--tags">
                <a href="/history">
          History        </a>
            </li>
        </ul>
  </div>




	<a class="b-041k__anchor" href="#repeat">
		run audio
	</a>



		</div>
			</div>
	<div class="l-grid--4-9 item-first">
					<div class="sidebar-1-1">
				      <section id="b041h0" class="box view view-rcz-kontexty view-id-rcz_kontexty view-display-id-b_041h_0 view-dom-id-1992069b8e253260cb100a338e751f46 b-041h">
      
  
      <h2>related articles</h2>  
  
  
      <ul class="b-041h__list">
                        <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/josef-koukal-story-a-war-pilot-who-refused-give-8698885">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/5c46af0dfb200d8bc105c1faf5dd2309.jpg?itok=IhQ5ViqS 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/5c46af0dfb200d8bc105c1faf5dd2309.jpg?itok=HyeB_XI_ 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Josef Koukal,  photo: archive of Josef Koukal&#039;s family" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Josef Koukal,  photo: archive of Josef Koukal&#039;s family" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/josef-koukal-story-a-war-pilot-who-refused-give-8698885">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/josef-koukal-story-a-war-pilot-who-refused-give-8698885">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/5c46af0dfb200d8bc105c1faf5dd2309.jpg?itok=Fih_-PEU&amp;timestamp=1604319115 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/5c46af0dfb200d8bc105c1faf5dd2309.jpg?itok=3byC6jgS&amp;timestamp=1604319115 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Josef Koukal,  photo: archive of Josef Koukal&#039;s family" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Josef Koukal,  photo: archive of Josef Koukal&#039;s family" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/josef-koukal-story-a-war-pilot-who-refused-give-8698885">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/josef-koukal-story-a-war-pilot-who-refused-give-8698885">
      Josef Koukal – the story of a war pilot who refused to give up    </a>
    </h3>
                                    </div>
            </li>
                    <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/czech-battle-britain-ace-josef-frantisek-honoured-uk-8689447">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/1b406383da6906aee5084531ad065f27.jpg?itok=9ZPtt8nK 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/1b406383da6906aee5084531ad065f27.jpg?itok=_lRtEeE5 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Hawker Hurricane RF-R,  R4175,  photo: archive of FCAFA" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Hawker Hurricane RF-R,  R4175,  photo: archive of FCAFA" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/czech-battle-britain-ace-josef-frantisek-honoured-uk-8689447">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/czech-battle-britain-ace-josef-frantisek-honoured-uk-8689447">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/1b406383da6906aee5084531ad065f27.jpg?itok=6fAuk0I4&amp;timestamp=1597836621 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/1b406383da6906aee5084531ad065f27.jpg?itok=1O47ElCO&amp;timestamp=1597836621 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Hawker Hurricane RF-R,  R4175,  photo: archive of FCAFA" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Hawker Hurricane RF-R,  R4175,  photo: archive of FCAFA" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/czech-battle-britain-ace-josef-frantisek-honoured-uk-8689447">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/czech-battle-britain-ace-josef-frantisek-honoured-uk-8689447">
      Czech Battle of Britain ace Josef František honoured in UK    </a>
    </h3>
                                    </div>
            </li>
                    <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/great-air-escape-how-three-former-raf-pilots-escaped-communist-czechoslovakia-8104690">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/letadlo_douglas_dc3.jpg?itok=IzeB1rYO 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/letadlo_douglas_dc3.jpg?itok=w_aXha-a 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Douglas DC-3-220,  photo: FORTEPAN / Lissák Tivadar,  CC BY-SA 3.0" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Douglas DC-3-220,  photo: FORTEPAN / Lissák Tivadar,  CC BY-SA 3.0" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/great-air-escape-how-three-former-raf-pilots-escaped-communist-czechoslovakia-8104690">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/great-air-escape-how-three-former-raf-pilots-escaped-communist-czechoslovakia-8104690">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/letadlo_douglas_dc3.jpg?itok=5vo8UiX2&amp;timestamp=1590336983 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/letadlo_douglas_dc3.jpg?itok=IJoMz86q&amp;timestamp=1590336983 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Douglas DC-3-220,  photo: FORTEPAN / Lissák Tivadar,  CC BY-SA 3.0" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Douglas DC-3-220,  photo: FORTEPAN / Lissák Tivadar,  CC BY-SA 3.0" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/great-air-escape-how-three-former-raf-pilots-escaped-communist-czechoslovakia-8104690">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/great-air-escape-how-three-former-raf-pilots-escaped-communist-czechoslovakia-8104690">
      The great air escape – how three former RAF pilots escaped communist Czechoslovakia by hijacking…    </a>
    </h3>
                                    </div>
            </li>
                    <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/never-forgotten-project-helping-reveal-depth-czech-british-ties-8108394">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/petricek_britanie1_0.jpg?itok=d09ftj2u 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/petricek_britanie1_0.jpg?itok=j7lJ94wl 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Photo: Tom McEnchroe" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Photo: Tom McEnchroe" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/never-forgotten-project-helping-reveal-depth-czech-british-ties-8108394">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/never-forgotten-project-helping-reveal-depth-czech-british-ties-8108394">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/petricek_britanie1_0.jpg?itok=FNxJa_rB&amp;timestamp=1590344990 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/petricek_britanie1_0.jpg?itok=913F9g-z&amp;timestamp=1590344990 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Photo: Tom McEnchroe" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Photo: Tom McEnchroe" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/never-forgotten-project-helping-reveal-depth-czech-british-ties-8108394">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/never-forgotten-project-helping-reveal-depth-czech-british-ties-8108394">
      “Never Forgotten” project helping reveal depth of Czech-British ties    </a>
    </h3>
                                    </div>
            </li>
            </ul>
  
  
  
  
  
  
</section>  



<section id="b004m" class="box view view-common-boxes view-id-common_boxes view-display-id-b_004m b-004m view-dom-id-ab08277c08b70428c38f6bca89bac1a2 b-004m">
      
  
      <h2>featured</h2>  
  
  
      
<ul class="b-004__list b-004m__list">		
	<li class="b-004__list-item b-004m__list-item">
		<div class="b-004__block"><div class="image"><a class="image-link __image-link" href="/becherovka-unique-herbal-liquor-karlovy-vary-8717307"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_tablet/public/images/becherovka_0.jpg?itok=XyL1qLtQ&amp;timestamp=1620822211 1x" data-aspectratio="960/640" media="(min-width: 640px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/becherovka_0.jpg?itok=-nMBW4VR&amp;timestamp=1620822211 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/becherovka_0.jpg?itok=lOrRgXRG&amp;timestamp=1620822211 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Photo: Jan Becher Pernod Ricard" title="Photo: Jan Becher Pernod Ricard" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Photo: Jan Becher Pernod Ricard" title="Photo: Jan Becher Pernod Ricard" />
<!-- <![endif]-->
</picture></a></div><h3><a href="/becherovka-unique-herbal-liquor-karlovy-vary-8717307">Becherovka – The unique herbal liquor from Karlovy Vary</a></h3>	</li>
	<li class="b-004__list-item b-004m__list-item">
		<div class="b-004__block"><div class="image"><a class="image-link __image-link" href="/detained-belarussian-activists-win-people-needs-homo-homini-award-8717241"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_tablet/public/images/654ef1a643c8a1cd3f2ca66ad8921262.png?itok=Z6p3u9PX&amp;timestamp=1620738679 1x" data-aspectratio="960/640" media="(min-width: 640px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/654ef1a643c8a1cd3f2ca66ad8921262.png?itok=7wmNIV2e&amp;timestamp=1620738679 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/654ef1a643c8a1cd3f2ca66ad8921262.png?itok=vQo6Dyf3&amp;timestamp=1620738679 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Photo: One World" title="Photo: One World" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Photo: One World" title="Photo: One World" />
<!-- <![endif]-->
</picture></a></div><h3><a href="/detained-belarussian-activists-win-people-needs-homo-homini-award-8717241">Detained Belarussian activists win People in Need’s Homo Homini Award</a></h3>	</li>
	<li class="b-004__list-item b-004m__list-item">
		<div class="b-004__block"><div class="image"><a class="image-link __image-link" href="/new-project-maps-landscape-changes-using-old-paintings-8717140"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_tablet/public/images/6a7014ecf41b0e76fde06ea9c764bff3.jpeg?itok=JJc-XfLk&amp;timestamp=1620651724 1x" data-aspectratio="960/640" media="(min-width: 640px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/6a7014ecf41b0e76fde06ea9c764bff3.jpeg?itok=O8jDBQ0Q&amp;timestamp=1620651724 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/6a7014ecf41b0e76fde06ea9c764bff3.jpeg?itok=9khp04cR&amp;timestamp=1620651724 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="František Richter: Lysice  (1842) | Photo: Moravian Gallery Brno" title="František Richter: Lysice  (1842) | Photo: Moravian Gallery Brno" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="František Richter: Lysice  (1842) | Photo: Moravian Gallery Brno" title="František Richter: Lysice  (1842) | Photo: Moravian Gallery Brno" />
<!-- <![endif]-->
</picture></a></div><h3><a href="/new-project-maps-landscape-changes-using-old-paintings-8717140">New project maps landscape changes by using old paintings</a></h3>	</li>

</ul>
  
  
  
  
  
  
</section>


<section class="box b-032 b-032b">
  <h2 class="">follow us</h2>
  <ul class="b-032b__list">
        <li class="b-032b__list-item">
      <a href="https://facebook.com/radioprague" target="_blank" class="button button-social button-social--bgcol button-social--facebook">
        <span>Facebook</span>
      </a>
    </li>
            <li class="b-032b__list-item">
      <a href="https://twitter.com/RadioPrague" target="_blank" class="button button-social button-social--bgcol button-social--twitter">
        <span>Twitter</span>
      </a>
    </li>
            <li class="b-032b__list-item">
      <a href="https://youtube.com/user/RadioPragueCzech" target="_blank" class="button button-social button-social--bgcol button-social--youtube">
        <span>Youtube</span>
      </a>
    </li>
              <li class="b-032b__list-item">
        <a href="https://instagram.com/radio_prague" target="_blank" class="button button-social button-social--bgcol button-social--instagram">
          <span>Instagram</span>
        </a>
      </li>
                <li class="b-032b__list-item">
            <a href="https://english.radio.cz/rcz-rss/en" target="_blank" class="button button-social button-social--bgcol button-social--rss">
                <span>RSS</span>
            </a>
        </li>
          </ul>
</section>







<section id="b041h3" class="box view view-common-boxes view-id-common_boxes view-display-id-b_041h_3 view-dom-id-0a2f9708a1c74a51a6e5e92f2e14fecd b-041h">
      
  
      <h2>most popular</h2>  
  
  
      <ul class="b-041h__list">
                        <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/czech-republic-opens-door-tourists-13-states-8719239">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/04b14f68101f25c16aaabf750737a083.jpg?itok=sDSrm8Va 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/04b14f68101f25c16aaabf750737a083.jpg?itok=fCYfZMX_ 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Photo: VisionPic,  Pexels,  CC0" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Photo: VisionPic,  Pexels,  CC0" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/czech-republic-opens-door-tourists-13-states-8719239">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/czech-republic-opens-door-tourists-13-states-8719239">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/04b14f68101f25c16aaabf750737a083.jpg?itok=cheh_CRQ&amp;timestamp=1622632223 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/04b14f68101f25c16aaabf750737a083.jpg?itok=rBS0__vx&amp;timestamp=1622632223 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Photo: VisionPic,  Pexels,  CC0" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Photo: VisionPic,  Pexels,  CC0" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/czech-republic-opens-door-tourists-13-states-8719239">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/czech-republic-opens-door-tourists-13-states-8719239">
      Czech Republic opens door to tourists from 13 states     </a>
    </h3>
                                    </div>
            </li>
                    <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/czech-women-may-finally-be-able-decide-about-their-own-surname-8719344">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/svatba_podpis.jpg?itok=2WhpIP2v 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/svatba_podpis.jpg?itok=vgsgsOPb 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Photo: epicioci,  Pixabay,  CC0" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Photo: epicioci,  Pixabay,  CC0" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/czech-women-may-finally-be-able-decide-about-their-own-surname-8719344">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/czech-women-may-finally-be-able-decide-about-their-own-surname-8719344">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/svatba_podpis.jpg?itok=XJwbARQh&amp;timestamp=1622719244 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/svatba_podpis.jpg?itok=O-54RTZG&amp;timestamp=1622719244 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Photo: epicioci,  Pixabay,  CC0" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Photo: epicioci,  Pixabay,  CC0" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/czech-women-may-finally-be-able-decide-about-their-own-surname-8719344">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/czech-women-may-finally-be-able-decide-about-their-own-surname-8719344">
      Czech women may finally be able to decide about their own surname    </a>
    </h3>
                                    </div>
            </li>
                    <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/czechs-spend-more-time-work-other-europeans-8719353">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/be86696e0b9cfd4b5992025f599536c1.jpg?itok=TLpM19QT 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/be86696e0b9cfd4b5992025f599536c1.jpg?itok=k57K9SSj 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Photo: Alex Kotljarskyj,  Unsplash,  CC0" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Photo: Alex Kotljarskyj,  Unsplash,  CC0" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                      </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/czechs-spend-more-time-work-other-europeans-8719353">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/be86696e0b9cfd4b5992025f599536c1.jpg?itok=iI2hZTkK&amp;timestamp=1622723858 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/be86696e0b9cfd4b5992025f599536c1.jpg?itok=R15AnS91&amp;timestamp=1622723858 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Photo: Alex Kotljarskyj,  Unsplash,  CC0" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Photo: Alex Kotljarskyj,  Unsplash,  CC0" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                      </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/czechs-spend-more-time-work-other-europeans-8719353">
      Czechs spend more time at work than other Europeans    </a>
    </h3>
                                    </div>
            </li>
                    <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/senate-committee-declares-president-milos-zeman-unfit-office-8719332">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/14847c3ea47c71d8d349450d4ba22070.jpg?itok=Y48ymmKK 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/14847c3ea47c71d8d349450d4ba22070.jpg?itok=KLEU15yI 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Miloš Zeman | Photo: Michaela Danelová,  Czech Radio" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Miloš Zeman | Photo: Michaela Danelová,  Czech Radio" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/senate-committee-declares-president-milos-zeman-unfit-office-8719332">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/senate-committee-declares-president-milos-zeman-unfit-office-8719332">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/14847c3ea47c71d8d349450d4ba22070.jpg?itok=gdbcqw9e&amp;timestamp=1622718532 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/14847c3ea47c71d8d349450d4ba22070.jpg?itok=8mkm4O_v&amp;timestamp=1622718532 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Miloš Zeman | Photo: Michaela Danelová,  Czech Radio" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Miloš Zeman | Photo: Michaela Danelová,  Czech Radio" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/senate-committee-declares-president-milos-zeman-unfit-office-8719332">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/senate-committee-declares-president-milos-zeman-unfit-office-8719332">
      Senate committee declares President Miloš Zeman unfit for office     </a>
    </h3>
                                    </div>
            </li>
            </ul>
  
  
  
  
  
  
</section>


			</div>
							<div class="sidebar-1-2">
				<ul class='block box side-promo-menu'><li class=''><a href='https://english.radio.cz/czech-made-8705902'><img src='https://img.radio.cz/new-banners/en/promo-main/czech_made.png' loading='lazy'/></a></li><li class=''><a href='https://english.radio.cz/czech-books-you-must-read-8506310'><img src='https://img.radio.cz/new-banners/en/promo-main/books_promo.png' loading='lazy'/></a></li><li class=''><a href='https://english.radio.cz/czech-culinary-heritage-8687187'><img src='https://img.radio.cz/new-banners/en/promo-main/food.png' loading='lazy'/></a></li><li class=''><a href='https://english.radio.cz/radio-pragues-monthly-quiz-8719109'><img src='https://img.radio.cz/new-banners/en/promo-main/quiz2021.png' loading='lazy'/></a></li></ul>			</div>
					</div>
</div>

          </div>
  </div>

  <footer class="l-grid--12-1" role="contentinfo">
		<div class="box b-017">
			<nav class="footer-map">
  <div class="block footer-map__block">
  <dl class="footer-map__list footer-map__list--b1">
      <dt class="footer-map__title">Czech Links</dt>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://www.mzv.cz">Czech Foreign Ministry</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://www.mvcr.cz/mvcren">Czech Ministry of Interior</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://www.czechcentres.cz/en">Czech Centres</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://www.czechtourism.com">CzechTourism</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://www.nm.cz/en">National Museum</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://www.ngprague.cz/en/">National Gallery</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://portal.gov.cz/en">Government Portal</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://www.imigracniportal.cz/index.php?Lang_set=1">Immigration Portal of the Czech Republic</a></dd>
  </dl>
  <dl class="footer-map__list footer-map__list--b1">
      <dt class="footer-map__title">About Radio Prague</dt>
      <dd class="footer-map__item"><a class="footer-map__item-link" href="/ways-listen-8701721">Ways to Listen</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" href="/newsletter/subscribe">Daily news by e-mail</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" href="/radio-pragues-qsl-cards-8701722">QSL</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" href="/who-is-who">Who is Who</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://archiv.radio.cz/en/static/history-of-radio-prague">Radio Prague History</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" href="/contact-8689093">Contact</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" href="/logos-8699623">Logo</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" href="/rcz-rss/en">RSS</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://www.rozhlas.cz/cookies">Cookies</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://www.rozhlas.cz/osobni-udaje">Personal data</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://www.rozhlas.cz/podminky-uziti">Terms of use</a></dd>
  </dl>
</div>
<div class="block footer-map__block">
  <dl class="footer-map__list">
    <dt class="footer-map__title">Partners</dt>
    <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://main2.rri.ro/en_gb/pages/home/">Radio Romania International</a></dd>
    <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://www.rcinet.ca/">Radio Canada International</a></dd>
    <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://www.thenews.pl/">Polskie Radio</a></dd>
    <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://www.swissinfo.ch/">SWI swissinfo.ch</a></dd>
  </dl>
</div>
<div class="block footer-map__block">
  <dl class="footer-map__list footer-map__list--social-buttons">
    <dt class="footer-map__title">Follow us</dt>
    <dd class="footer-map__item footer-map__item--social-button">
      <a class="button button-social button-social--facebook" target="_blank" href="https://www.facebook.com/radioprague/"> <span>Facebook</span> </a>
    </dd>
    <dd class="footer-map__item footer-map__item--social-button">
      <a class="button button-social button-social--twitter" target="_blank" href="https://twitter.com/RadioPrague"> <span>Twitter</span> </a>
    </dd>
    <dd class="footer-map__item footer-map__item--social-button">
      <a class="button button-social button-social--youtube" target="_blank" href="https://www.youtube.com/user/RadioPragueCzech"> <span>Youtube</span> </a>
    </dd>
    <dd class="footer-map__item footer-map__item--social-button">
      <a class="button button-social button-social--instagram" target="_blank" href="https://www.instagram.com/radio_prague/"> <span>Instagram</span> </a>
    </dd>
    <dd class="footer-map__item footer-map__item--social-button">
      <a class="button button-social button-social--rss" href="/rcz-rss/en"> <span>Rss</span> </a>
    </dd>
  </dl>
</div></nav>
<nav class="footer-legal">
  <div class="footer-legal__logo">
  <a class="footer-legal__link" href="https://english.radio.cz/">
    <span>Radio Prague International</span>
  </a>
</div>
<div class="block footer-legal__contentinfo">
  <p class="footer-legal__links">
  </p>
  <p class="footer-legal__copyright">© 1997-2021 Radio Prague International</p>
</div></nav>
  <div class="block">
        <div class="block__content">
    <style>
<!--/*--><![CDATA[/* ><!--*/

/* regiony */
.header__promo-wrapper.header__promo-wrapper--regiony-xaver { display: block !important; }

/* dvojka */
.header__promo-wrapper.header__promo-wrapper--dvojka { display: block !important; }


/*--><!]]>*/
</style>  </div>
</div>
		</div>
  </footer>
</div>
  <!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe.
         It's a separate element as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides.
            PhotoSwipe keeps only 3 of them in the DOM to save memory.
            Don't modify these 3 pswp__item elements, data is added later on. -->
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

        </div>

    </div>

</div>
<script src="https://english.radio.cz/sites/default/files/js/js_ot4z6R8SosnXngqDXipafojnFilsxq83bo2UoTxjAq8.js"></script>
   
  
</body>
</html>
