<!DOCTYPE html>
  <!--[if IEMobile 7]><html class="no-js ie iem7" lang="en" dir="ltr"><![endif]-->
  <!--[if lte IE 6]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
  <!--[if (IE 7)&(!IEMobile)]><html class="no-js ie lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
  <!--[if IE 8]><html class="no-js ie lt-ie9" lang="en" dir="ltr"><![endif]-->
  <!--[if (gte IE 9)|(gt IEMobile 7)]><html class="no-js ie" lang="en" dir="ltr" prefix=": fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#"><![endif]-->
  <!--[if !IE]><!--><html class="no-js" lang="en" dir="ltr" prefix=": fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#"><!--<![endif]-->
<head>
  <meta charset="utf-8" />
<link rel="apple-touch-icon-precomposed" href="https://english.radio.cz/sites/all/themes/custom/e7/apple-touch-icon-precomposed-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://english.radio.cz/sites/all/themes/custom/e7/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon-precomposed" href="https://english.radio.cz/sites/all/themes/custom/e7/apple-touch-icon-precomposed-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://english.radio.cz/sites/all/themes/custom/e7/apple-touch-icon-precomposed-114x114.png" sizes="114x114" />
<meta http-equiv="cleartype" content="on" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<link href="/rcz-rss/en" rel="alternate" type="application/rss+xml" title="Radio Prague International - RSS feed" />
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<script>dataLayer = [{"entityBundle":"article","entityLabel":"Hard-hit Czech Republic to receive 100,000 additional Covid vaccines from better-off EU members","domain":"radio prague - en","matrixID":"1","event":"pageview","siteDomain":"radio.cz","siteContext":"english","siteDocumentPath":"\/hard-hit-czech-republic-receive-100000-additional-covid-vaccines-better-eu-8711046","siteBroadcastStation":"english","contentCreator":"english","sourceDomain":"radio prague - en","siteDocumentTitle":"Hard-hit Czech Republic to receive 100,000 additional Covid vaccines from better-off EU members | Radio Prague - EN","siteSection":"spolecnost,zdravi","siteEntityBundle":"article","siteEntityLabel":"Hard-hit Czech Republic to receive 100,000 additional Covid vaccines from better-off EU members","contentName":"Hard-hit Czech Republic to receive 100,000 additional Covid vaccines from better-off EU members","contentID":"8711046","contentAuthor":"Daniela Lazarov\u00e1","contentCreationDateGMT":"2021-03-04T10:42:00+01:00","contentLength":635,"articleType":"audio","shortTitle":"Hard-hit Czech Republic to receive 100,000 additional Covid vaccines from better-off EU members","pDateStart":"2021-03-04T10:42:00","uDate":"2021-03-04T10:42:00","theme":{"7633044":"Spole\u010dnost","7633468":"Zdrav\u00ed"},"tags":{"7659552":"ockovani"},"characteristic":"leisure","author":{"7713111":"Daniela Lazarov\u00e1"}}];</script>
<link rel="shortcut icon" href="https://english.radio.cz/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content=" As the Czech Republic struggles to curb a raging epidemic, EU member states are helping the country out with additional Covid vaccines." />
<meta name="abstract" content=" As the Czech Republic struggles to curb a raging epidemic, EU member states are helping the country out with additional Covid vaccines." />
<meta name="robots" content="follow, index" />
<meta name="viewport" content="width=device-width" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://english.radio.cz/hard-hit-czech-republic-receive-100000-additional-covid-vaccines-better-eu-8711046" />
<link rel="shortlink" href="https://english.radio.cz/node/8711046" />
<meta property="og:site_name" content="Radio Prague International" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Hard-hit Czech Republic to receive 100,000 additional Covid vaccines from better-off EU members" />
<meta property="og:url" content="https://english.radio.cz/hard-hit-czech-republic-receive-100000-additional-covid-vaccines-better-eu-8711046" />
<meta property="og:description" content=" As the Czech Republic struggles to curb a raging epidemic, EU member states are helping the country out with additional Covid vaccines." />
<meta property="og:updated_time" content="2021-03-04T10:42:00" />
<meta property="og:image" content="https://english.radio.cz/sites/default/files/styles/facebook/public/images/370b75b94826e4fd4c80ae5bc88e5c77.jpg?itok=vlCDfuAi" />
<meta property="og:image:url" content="https://english.radio.cz/sites/default/files/styles/facebook/public/images/370b75b94826e4fd4c80ae5bc88e5c77.jpg?itok=vlCDfuAi" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://english.radio.cz/hard-hit-czech-republic-receive-100000-additional-covid-vaccines-better-eu-8711046" />
<meta name="twitter:title" content="Hard-hit Czech Republic to receive 100,000 additional Covid vaccines" />
<meta name="twitter:description" content=" As the Czech Republic struggles to curb a raging epidemic, EU member states are helping the country out with additional Covid vaccines." />
<meta name="twitter:image" content="https://english.radio.cz/sites/default/files/styles/twitter/public/images/370b75b94826e4fd4c80ae5bc88e5c77.jpg?itok=pA-PU2sd" />
<meta property="article:published_time" content="2021-03-04T10:42:48+01:00" />
<meta property="article:modified_time" content="2021-03-04T16:56:17+01:00" />
  <title>Hard-hit Czech Republic to receive 100,000 additional Covid vaccines from better-off EU members | Radio Prague International</title>
  <link type="text/css" rel="stylesheet" href="https://english.radio.cz/sites/default/files/css/css_taz9L1rM6Gp5mxo314yzyCvzJfhlO2fvwO-qnkTCJKM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://english.radio.cz/sites/default/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://english.radio.cz/sites/default/files/css/css_7SI8j6ftR_VRx5_64L64DIeCfcQIaJdYBVJ5fGWNVm4.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://english.radio.cz/sites/default/files/css/css_0hdurXtO2WgBHxxkkrr0-JmFTs6Msc1MH7yT4vuYUIE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://english.radio.cz/sites/default/files/css/css_udVTATdm69cqJkEuNX9MQIJJ0JhV-qiJojWfzP8GHoo.css" media="all" />
  
  <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TMGTHZD');</script>
  <!-- End Google Tag Manager -->

  <!-- Google Tag Manager - Optimics -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
              new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-WWD5DTQ');</script>
  <!-- End Google Tag Manager -->

  <script src="https://english.radio.cz/sites/default/files/js/js__9SN4EYV7Xll61DswTM4WKK-2bPrMQE8xAdl4RLzFFM.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://english.radio.cz/sites/default/files/js/js_CJlTHLfvqn3s8Wy2BRU5nflLV6yco_nsq-WOZsdW2sw.js"></script>
<script src="https://english.radio.cz/sites/default/files/js/js_LrMXQ5MiXa-qzlAWbVWUpK5c0IcY28YW5nxNv9xH0aY.js"></script>
<script src="https://english.radio.cz/sites/default/files/js/js_JjQQsNiyVNu8wzoWkezY-VqcYhEDuGm88izR7fLtOaA.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();</script>
<script>document.createElement( "picture" );</script>
<script src="https://english.radio.cz/sites/default/files/js/js_rFDyb6jXYIlXmrs5v8TPnIxEDAILaMLHB9qxkJ1UDes.js"></script>
<script src="https://english.radio.cz/sites/default/files/js/js_5n3ObGHPgSj_Udh1sVtC-r2oYr09nNuOLKrpgx5YrdQ.js"></script>
<script>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</script>

</head>
<body class="html not-front not-logged-in page-node page-node- page-node-8711046 node-type-article domain-en-radio-cz section-hard-hit-czech-republic-receive-100000-additional-covid-vaccines-better-eu-8711046 section-hard-hit-czech-republic-receive-100000-additional-covid-vaccines-better-eu-8711046 radiopraha en   ">
  <div id="fb-root"></div>
	<!-- Google Tag Manager (noscript) -->
  <noscript>
	  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMGTHZD " height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>
  <!-- End Google Tag Manager (noscript) -->
	
  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      <div class="page article-type--audio">

  <header class="l-grid--12-1" role="banner">
    <nav class="b-014a">

  <div class="b-014a__logo">

    <a href="https://czech.radio" title="Czech Radio">
      <span class="hidden">Czech Radio</span>
    </a>
  </div>
      
  <ul class="b-014a__list"><li class="first b-014a__list-item"><a href="https://english.radio.cz/ways-listen-8701721" title="">Ways to listen</a></li>
<li class="b-014a__list-item"><a href="https://english.radio.cz/newsletter/subscribe" title="">Newsletter</a></li>
<li class="b-014a__list-item"><a href="https://english.radio.cz/radio-pragues-qsl-cards-8701722" title="">QSL</a></li>
<li class="b-014a__list-item"><a href="https://english.radio.cz/who-is-who" title="">Who is who</a></li>
<li class="last b-014a__list-item"><a href="https://english.radio.cz/contact-8689093" title="">Contact</a></li>
</ul>
  
      
  <div class="b-014a__searchbar" id="cro_searchbox"><form action="/search" method="get" id="search-form"><input type="text" name="fulltext" title="" placeholder="Search"><button type="submit" class="b-014a__searchbar-submit"><span class="b-014a__searchbar-submit-image"><span class="hidden">Search</span></span></button></form></div>
  </nav>
<nav class="b-014b">
    <div class="b-014b__list-wrapper" style="display: none;">
        <!-- search bar -->
        <div class="b-014b__searchbar">
            <form id="search-form" class="b-014b__searchbar-form" action="search" method="get">
                <input class="b-014b__searchbar-input" type="text" name="fulltext" title="" placeholder="Search">
                <button class="b-014b__searchbar-submit" type="submit">
					<span class="b-014b__searchbar-submit-image">
						<span class="hidden">Search</span>
					</span>
                </button>
            </form>
        </div>
        <!-- top submenu -->
                        </div>
</nav>

    <div class="header__wrapper">
      
<!-- Node Special Header (show, event) -->

<!-- Promo Header -->

<!-- Default station header -->
<div class="b-015 b-015__list bg-color-main">
    <div class="b-015__list-item b-015__list-item--left">
        <div class="b-015__logo-wrapper">
            <a class="b-015__logo bg-image-logo-main" href="/"></a>
            <span class="b-015__logo-textcontent">Radio Prague - EN</span>
        </div>
    </div>
    <div class="b-015__list-item b-015__list-item--right bg-gradient-vertical-60-color-add-3-to-color-main">
        <div class="b-015__launcher-wrapper">
            <div id="cro-box-schedule-single">
                                <div class="slot-0 b-015__launcher">
                      <div class="b-015__launcher-info">
                          <ul class="b-015__launcher-info-list">
                              <li class="b-015__launcher-info-title">
                                  <span title="Broadcast in English ">Broadcast in English</span>
                              </li>
                              <li class="b-015__launcher-info-timing">
                                  <span class="b-015__launcher-info-timing-timespan">03/04/2021</span>
                              </li>
                              <li class="slot-playlist b-015__launcher-info-description"></li>
                          </ul>
                      </div>
                      <div class="b-015__launcher-button">
                          <a class="button button-play--launcher croplayer" target="croplayer" href="/czechia-30-minutes-march-4-2021-8711072">
                              <div class="button__label hidden">Play</div>
                          </a>
                      </div>
                  </div>
                          </div>
            <ul class="b-015__services_list">
                                <li class="b-015__services_list-item"><a href="/broadcast-archive" class="b-015__services_link b-015__services_link--audioarchiv">Broadcast Archive</a></li>
                                              <li class="b-015__services_list-item"><a href="/ways-listen-8701721" class="b-015__services_link b-015__services_link--kamery">Ways to listen</a></li>
                          </ul>
        </div>
    </div>
</div>
      <div class="b-016__wrapper">
                  <h2><span>Society</span></h2>
                <nav class="b-016">
  
  <ul class="b-016__list cro_responsivelist"><li class="first b-016__list-item"><a href="/news" title="">News</a></li>
<li class="b-016__list-item"><a href="/domestic-affairs" title="">Domestic affairs</a></li>
<li class="b-016__list-item"><a href="/foreign-policy" title="">Foreign policy</a></li>
<li class="b-016__list-item"><a href="/european-union" title="">European Union</a></li>
<li class="b-016__list-item"><a href="/business" title="">Business</a></li>
<li class="b-016__list-item"><a href="/society" title="">Society</a></li>
<li class="b-016__list-item"><a href="/culture" title="">Culture</a></li>
<li class="b-016__list-item"><a href="/travel" title="">Travel</a></li>
<li class="b-016__list-item"><a href="/history" title="">History</a></li>
<li class="b-016__list-item"><a href="/sport" title="">Sport</a></li>
<li class="b-016__list-item"><a href="/science" title="">Science and technology</a></li>
<li class="b-016__list-item"><a href="/nature" title="">Nature</a></li>
<li class="b-016__list-item"><a href="/czechs-abroad" title="">Czechs abroad</a></li>
<li class="b-016__list-item"><a href="/foreigners-and-the-czech-republic" title="">Foreigners and the Czech Republic</a></li>
<li class="last b-016__list-item"><a href="/czech-language" title="">Czech language</a></li>
</ul>
</nav>
      </div>
    </div>
  </header>
  <div class="header-langs">
      <ul class="header-langs__list">
        <li class="header-langs__list-item"><a href="https://cesky.radio.cz">CS</a></li>
        <li class="header-langs__list-item"><a href="https://deutsch.radio.cz">DE</a></li>
        <li class="header-langs__list-item"><a href="https://english.radio.cz">EN</a></li>
        <li class="header-langs__list-item"><a href="https://espanol.radio.cz">ES</a></li>
        <li class="header-langs__list-item"><a href="https://francais.radio.cz">FR</a></li>
        <li class="header-langs__list-item"><a href="https://ruski.radio.cz">РУ</a></li>
      </ul>
</div>
  <div class="main">
    <div class="content" role="main">
              <div class="l-grid--12-1 item-special">
                      <section id="b011b" class="box view view-global-content view-id-global_content view-display-id-b_011b view-dom-id-a599d6a50f955dd8b9d6758c2fcb879e b-011b b-011">
      
  
  
  
  
  
  
  
  
  
  
</section>                            </div>
            <a id="main-content"></a>
                    <h1 class="article-type article-type--audio">Hard-hit Czech Republic to receive 100,000 additional Covid vaccines from better-off EU members</h1>
                                          
<div class="inner-content-wrapper">
	<div class="l-grid--8-1 item-first">
						<div class="content-1-1">
			<div class="node-block node-block--date-show-social">
      <div class="node-block__block node-block__block--date">
      <span>
        03/04/2021      </span>
    </div>
      <!-- TODO: socky top -->
  <div class="node-block__block node-block__block--social-buttons node-block__block--social-buttons-top">
    <div class="button-social--share-bubble__wrapper">
      <a class="button button-share" href="#">
        <div class="button__label">
          <span class="button__label-nest">
            share          </span>
        </div>
      </a>
      <div class="bubble-share" tabindex="-1" style="display: none;">
        <ul class="bubble-share__list">
          <li class="bubble-share__list-item">
            <a class="button button-social button-social--bgcol button-social--facebook" 
                title="Share on Facebook" 
                onclick="return !window.open(this.href, '_blank', 'width=600,height=500');" 
                href="https://www.facebook.com/share.php?u="https%3A%2F%2Fenglish.radio.cz%2Fhard-hit-czech-republic-receive-100000-additional-covid-vaccines-better-eu-8711046&title=Hard-hit+Czech+Republic+to+receive+100%2C000+additional+Covid+vaccines+from+better-off+EU+members">
              <span>Facebook</span>
            </a>
          </li>
          <li class="bubble-share__list-item">
            <a class="button button-social button-social--bgcol button-social--twitter" 
              title="Retweet" 
              onclick="return !window.open(this.href, '_blank', 'width=600,height=500');" 
              href="https://twitter.com/share?url=https%3A%2F%2Fenglish.radio.cz%2Fhard-hit-czech-republic-receive-100000-additional-covid-vaccines-better-eu-8711046&text=Hard-hit+Czech+Republic+to+receive+100%2C000+additional+Covid+vaccines+from+better-off+EU+members">
              <span>Twitter</span>
            </a>
          </li>
        </ul>
      </div>
    </div>
  </div>
  <!-- TODO: socky top -->
</div>
		</div>
						<div class="content-1-2">
			




<div id="repeat" class="field field-image-primary has-main-audio">

    <!-- label is hidden -->
  
    <!-- Multi-value field -->
        <!-- Single-value field -->
    <picture  title="Photo: ČTK / Slavomír Kubeš">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_16x9_tablet/public/images/370b75b94826e4fd4c80ae5bc88e5c77.jpg?itok=nwet1_OU&amp;timestamp=1614851253 1x" data-aspectratio="960/540" media="(min-width: 640px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_16x9_mobile/public/images/370b75b94826e4fd4c80ae5bc88e5c77.jpg?itok=7ftm_nGC&amp;timestamp=1614851253 1x" data-aspectratio="640/360" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_16x9_default/public/images/370b75b94826e4fd4c80ae5bc88e5c77.jpg?itok=NtQWPAUp&amp;timestamp=1614851253 1x" data-aspectratio="480/270" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Photo: ČTK / Slavomír Kubeš" title="Photo: ČTK / Slavomír Kubeš" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Photo: ČTK / Slavomír Kubeš" title="Photo: ČTK / Slavomír Kubeš" />
<!-- <![endif]-->
</picture>    <div id ="file-5426082" class="file audio-article-player ">
<div class="field field-main-audio">

  <!-- label is hidden -->
  
  <!-- Multi-value field -->
    <div class="field-main-audio__list">
      <div class="file-audio">
        
<div class="sm2-bar-ui flat playlist-open">
    <div class="bd sm2-main-controls">

        <div class="sm2-inline-element sm2-button-element sm2-play-pause-wrapper">
            <div class="sm2-button-bd">
                <a href="#play" role="button" aria-labelledby="play" title="play" class="sm2-inline-button play-pause">Play / pause</a>
            </div>
        </div>

        <div class="sm2-inline-element sm2-inline-status sm2-controls-wrapper">

            <div class="sm2-playlist">
                <div class="sm2-playlist-target">
                    <!-- playlist <ul> + <li> markup will be injected here -->
                    <!-- if you want default / non-JS content, you can put that here. -->
                    <noscript><p>JavaScript is required.</p></noscript>
                </div>
            </div>

          
            <div class="sm2-progress" aria-labelledby="postup přehrávání audia">
                <div class="sm2-row">

                    <div class="sm2-progress-bd">
                        <div class="sm2-progress-track">
                            <div class="sm2-progress-bar"></div>
                            <div class="sm2-progress-ball">
                                <div class="icon-overlay"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </div>

        <div class="sm2-time-wrapper" aria-labelledby="doba přehrávání audia">
            <div class="sm2-inline-time">0:00</div>
            <div class="delitko">/</div>
            <div class="sm2-inline-duration">0:00</div>
        </div>

        <div class="sm2-inline-element sm2-button-element sm2-volume" aria-labelledby="úprava hlasitosti">
            <div class="sm2-button-bd">
                <span class="sm2-inline-button sm2-volume-control volume-shade"></span>
                <a href="#volume"
                   class="sm2-inline-button sm2-volume-control">volume</a>
            </div>
        </div>

    </div>

    <div class="bd sm2-playlist-drawer sm2-element">

        <div class="sm2-inline-texture">
            <div class="sm2-box-shadow"></div>
        </div>

        <!-- playlist content is mirrored here -->

        <div class="sm2-playlist-wrapper">

            <ul class="sm2-playlist-bd">
              <div class="hidden"><li>
    <div class="sm2-row sm2-wide" role="button" aria-labelledby="Audio part">
    <a href="https://media.blubrry.com/radio_prague_int_en/english.radio.cz/sites/default/files/audios/6d91b24fb85cb0dfe5495df84cf39a54.mp3?uuid=604179749ed3f">Hard-hit Czech Republic to receive 100,000 additional Covid vaccines from better-off EU members</a><div style="display: none" class="audio-article-info-wrap"><span class="playlist-audio-length">3:42</span></div>  </div>
</li>
</div>            </ul>

        </div>

        <div class="sm2-extra-controls">

            <div class="bd">

                <div class="sm2-inline-element sm2-button-element">
                    <a href="#prev" title="Previous" class="sm2-inline-button previous">&lt;
                        previous</a>
                </div>

                <div class="sm2-inline-element sm2-button-element">
                    <a href="#next" title="Next" class="sm2-inline-button next">&gt;
                        next</a>
                </div>

            </div>

        </div>

    </div>

</div>      </div>
      
    </div>
</div>
  <div class="b-032a-wrapper" style="display: none">
                <section class="box b-032 b-032a popup" tabindex="-1">
                   <a class="button button-popup button-popup--close" href="#">
                      <div class="button-popup__label">
                        <span class="button-popup__label-nest"> ⨯ </span>
                      </div>
                   </a><div class="b-032a__subsection">
                <h3 class="">Hard-hit Czech Republic to receive 100,000 additional Covid vaccines from better-off EU members</h3>
                <div class="clipboard-copyline">
                  <textarea class="clipboard-copyline__code">https://english.radio.cz/hard-hit-czech-republic-receive-100000-additional-covid-vaccines-better-eu-8711046#player=on</textarea>
                  <span class="clipboard-copyline__button">
                    <a class="clipboard-copyline__action-link" href="javascript:void(0);">Copy</a>
                  </span>
                </div><div class="b-032a__block--share">
                <h4 class="">Share on social media</h4>
                <div class="b-032a__share-buttons">
                  <a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fenglish.radio.cz%2Fhard-hit-czech-republic-receive-100000-additional-covid-vaccines-better-eu-8711046#player=on" class="button button-social button-social--outdeco button-social--facebook"
          onclick="return !window.open(this.href, '_blank', 'width=600,height=500');">
                   <span>Facebook</span>
                  </a>
                  <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fenglish.radio.cz%2Fhard-hit-czech-republic-receive-100000-additional-covid-vaccines-better-eu-8711046#player=on" class="button button-social button-social--outdeco button-social--twitter"
          onclick="return !window.open(this.hre), '_blank', 'width=600,height=500');">
                    <span>Twitter</span>
                  </a>
               </div>
             </div><div class="b-032a__block--embed">
                  <h4 class="">Embed audio on your site</h4>
                  <div class="clipboard-copyline">
                    <textarea class="clipboard-copyline__code">&lt;script&gt;if(typeof(window.jsScriptOutputted)==&quot;undefined&quot;){var jsScriptOutputted=true;var jsScript=document.createElement(&quot;script&quot;);jsScript.type=&quot;text/javascript&quot;;jsScript.src=&quot;https://english.radio.cz/sites/all/libraries/responsive-external-embeds/cro_responsiveexternalembeds.min.js&quot;;jsScript.onload=function(){};document.head.appendChild(jsScript);}&lt;/script&gt;&lt;iframe name=&quot;embed-8711046&quot; class=&quot;cro-embed__parent&quot; frameBorder=&quot;0&quot; scrolling=&quot;no&quot; allowfullscreen src=&quot;https://english.radio.cz/cro_soundmanager/files/8711046/field_main_audio&quot;&gt;&lt;/iframe&gt;</textarea>
                    <span class="clipboard-copyline__button">
                      <a class="clipboard-copyline__action-link" href="javascript:void(0);">Copy</a>
                    </span>
                  </div>
                </div></div></section></div><div class="b-041k">
	<div class="b-041k__metadata" href="#"><div aria-labelledby="titulek audia" class="b-041k__audio-title cro-playlist-el-title">Hard-hit Czech Republic to receive 100,000 additional Covid vaccines from better-off EU members</div><div class="b-041k__wrap"><div class="b-041k__item"></div><div class="b-041k__item"><span aria-labelledby="length of audio" class="b-041k__audio-length-title">Length of audio</span>
				<span class="b-041k__audio-length-value">3:42</span>
			</div><div class="b-041k__item">
				<span aria-labelledby="Picture author"  class="b-041k__description-title"></span>
				<span class="b-041k__description-value"> <span class="img-metadata__title">Photo: ČTK / Slavomír Kubeš</span></span>
			</div></div><div class="b-041k__buttons">			<a role="button" aria-labelledby="Download" title="Download" class="button button-listaction button-listaction--download" rel="nofollow" href="https://media.blubrry.com/radio_prague_int_en/english.radio.cz/sites/default/files/audios/6d91b24fb85cb0dfe5495df84cf39a54.mp3">
				<div class="button-listaction__label">
					<span class="button-listaction__label-nest">
						Download
					</span>
				</div>
			</a>			<a role="button" aria-labelledby="share" title="Share" class="button button-listaction button-listaction--share" href="javascript:void(0);">
				<div class="button-listaction__label">
					<span class="button-listaction__label-nest">
						Share
					</span>
				</div>

			</a></div></div></div></div>
  <!-- Skrýt obrázek v těle článku, který je stejný jako hlavní a je první. -->
  <style>.asset-type-image:first-of-type.asset-image-id-5425964 {display: none}</style></div>










		</div>
						<div class="content-1-3">
			  <div class="block-social-buttons-vertical">
    <ul class="social-icons">
      <li>
        <a title="Share on Facebook" 
            onclick="return !window.open(this.href, '_blank', 'width=600,height=500');" 
            href="https://www.facebook.com/share.php?u=https%3A%2F%2Fenglish.radio.cz%2Fhard-hit-czech-republic-receive-100000-additional-covid-vaccines-better-eu-8711046&title=Hard-hit+Czech+Republic+to+receive+100%2C000+additional+Covid+vaccines+from+better-off+EU+members">
          <span class="facebook-icon"></span>
        </a>
      </li>
      <li>
        <a title="Retweet" 
          onclick="return !window.open(this.href, '_blank', 'width=600,height=500');" 
          href="https://twitter.com/share?url=https%3A%2F%2Fenglish.radio.cz%2Fhard-hit-czech-republic-receive-100000-additional-covid-vaccines-better-eu-8711046&text=Hard-hit+Czech+Republic+to+receive+100%2C000+additional+Covid+vaccines+from+better-off+EU+members">
          <span class="twitter-icon"></span>
        </a>
      </li>
    </ul>
  </div>





<div class="field field-perex">
		
	<!-- label is hidden -->
			
		<!-- Multi-value field -->
		
		<!-- Single-value field -->
		<p>As the Czech Republic struggles to deal with one of the highest rates of Covid infections and deaths per capita in the world, EU member states have come to its assistance, offering to take over patients from the overburdened Czech health care system and agreeing to send the country an additional 100,000 vaccines to boost the inoculation drive, which is a key factor in bringing the epidemic under control.</p>		
	</div>








<div class="field body">
		
	<!-- label is hidden -->
			
		<!-- Multi-value field -->
		
		<!-- Single-value field -->
		<p><em>“Finally good news! Thanks to the solidarity of the EU we will receive an additional 100,000 extra Pfizer vaccines. We can inoculate faster, when we need it most. Thanks to the Commission, von der Leyen and all member states. We appreciate this greatly“</em> Czech Prime Minister Andrej Babiš wrote on Twitter on Wednesday, sharing the news that EU member states had voted to help the three hardest hit members – the Czech Republic, Slovakia and Austria by re-assigning vaccines which would otherwise have been distributed among member states according to a fair, per-capita mechanism.</p><!-- wa data-asset-id="6040ae2f879c41.79682452" data-asset-type="image" --><div class="wysiwyg-asset asset-type-image image__small_img_left asset-image-id-5425971"><a href="https://english.radio.cz/sites/default/files/styles/lightbox/public/images/0239ad3e5d3824e8efccc093c63a7de9.jpg?itok=CUGZ2V7F&amp;timestamp=1614851315" class="photoswipe" data-size="1200x800" data-overlay-title="Photo: ČTK / Václav Šálek"><picture  title="Photo: ČTK / Václav Šálek">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://english.radio.cz/sites/default/files/styles/cro_original_mobile/public/images/0239ad3e5d3824e8efccc093c63a7de9.jpg?itok=Q3MZljhj&amp;timestamp=1614851315 1x" media="(min-width: 480px)" />
<source srcset="https://english.radio.cz/sites/default/files/styles/cro_original_default/public/images/0239ad3e5d3824e8efccc093c63a7de9.jpg?itok=U8FOPrRj&amp;timestamp=1614851315 1x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://english.radio.cz/sites/default/files/styles//public/images/0239ad3e5d3824e8efccc093c63a7de9.jpg?itok=F_azTUKf&amp;timestamp=1614851315" alt="Photo: ČTK / Václav Šálek" title="Photo: ČTK / Václav Šálek" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://english.radio.cz/sites/default/files/styles//public/images/0239ad3e5d3824e8efccc093c63a7de9.jpg?itok=F_azTUKf&amp;timestamp=1614851315 1750w" alt="Photo: ČTK / Václav Šálek" title="Photo: ČTK / Václav Šálek" />
<!-- <![endif]-->
</picture></a><div class="img-metadata"><span class="img-metadata__title">Photo: ČTK / Václav Šálek</span></div></div><!-- /wa --><p>The extra doses “borrowed“ in March will be made up for in April or May, but the fact that they have been released at a time when the country desperately needs to inoculate the most vulnerable groups of the population amid a raging epidemic is of immense importance. &nbsp;According to Prime Minister Babis, the deliveries should arrive next week. In addition, three German states have sent the Czech Republic 15,000 doses of Astra Zeneca and Israel has sent 5,000 doses of the Moderna vaccine.</p><p>Moreover Pfizer/ Biontech has promised to significantly increase deliveries in the coming weeks, which may help the Czech Republic turn the tide. Health Minister Jan Blatný urged vaccination centres and the four thousand GPs who got involved in the inoculation process this week, to push ahead with vaccinations and not save vaccines for second dose recipients, for fear they will be unable to meet the three week deadline.</p><!-- wa data-asset-id="6040ad32847e81.54345294" data-asset-type="image" --><div class="wysiwyg-asset asset-type-image image__small_img_right asset-image-id-5425973"><a href="https://english.radio.cz/sites/default/files/styles/lightbox/public/images/f3e5e89e22fa1a660aa295b53a4b56bf.jpg?itok=bT3kutoR&amp;timestamp=1614851377" class="photoswipe" data-size="1200x799" data-overlay-title="Photo: ČTK / Václav Šálek"><picture  title="Photo: ČTK / Václav Šálek">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://english.radio.cz/sites/default/files/styles/cro_original_mobile/public/images/f3e5e89e22fa1a660aa295b53a4b56bf.jpg?itok=tUF7m9ot&amp;timestamp=1614851377 1x" media="(min-width: 480px)" />
<source srcset="https://english.radio.cz/sites/default/files/styles/cro_original_default/public/images/f3e5e89e22fa1a660aa295b53a4b56bf.jpg?itok=e4tUY-f1&amp;timestamp=1614851377 1x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://english.radio.cz/sites/default/files/styles//public/images/f3e5e89e22fa1a660aa295b53a4b56bf.jpg?itok=1e1JLg8F&amp;timestamp=1614851377" alt="Photo: ČTK / Václav Šálek" title="Photo: ČTK / Václav Šálek" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://english.radio.cz/sites/default/files/styles//public/images/f3e5e89e22fa1a660aa295b53a4b56bf.jpg?itok=1e1JLg8F&amp;timestamp=1614851377 1750w" alt="Photo: ČTK / Václav Šálek" title="Photo: ČTK / Václav Šálek" />
<!-- <![endif]-->
</picture></a><div class="img-metadata"><span class="img-metadata__title">Photo: ČTK / Václav Šálek</span></div></div><!-- /wa --><p><em>“I want to appeal to those inoculating not to save vaccines for second dose recipients, I guarantee there will now be enough vaccines for them. We will receive significantly more vaccines in March and April. The target now is for us to inoculate 35,000 people a day in March and 100,000 a day in April.”</em></p><p>The Czech Republic should receive a million vaccines in March within the common EU vaccine procurement mechanism and 2.6 million in April. Whether the country can make the best use of them to curb the epidemic remains to be seen.&nbsp; It is currently in the last phase of inoculating health workers and people over 80, and has now started inoculating teachers and people aged over 70 but it is lagging behind the EU average. While in the EU 8 out of 100 people have received at least one dose, in the Czech Republic it is barely 6 in 100.</p><!-- wa data-asset-id="6040ad7b238924.29205237" data-asset-type="image" --><div class="wysiwyg-asset asset-type-image image__big_img asset-image-id-5424460"><a href="https://english.radio.cz/sites/default/files/styles/lightbox/public/images/590bb5a9c8cb82e5b0aeb084f4f5456a.jpg?itok=cIQKBlsE&amp;timestamp=1614851449" class="photoswipe" data-size="1200x800" data-overlay-title="Photo: Mecklenburg County,  Flickr,  CC BY-NC 2.0"><picture  title="Photo: Mecklenburg County,  Flickr,  CC BY-NC 2.0">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://english.radio.cz/sites/default/files/styles/cro_original_tablet/public/images/590bb5a9c8cb82e5b0aeb084f4f5456a.jpg?itok=7Ecoah7p&amp;timestamp=1614851449 1x" media="(min-width: 640px)" />
<source srcset="https://english.radio.cz/sites/default/files/styles/cro_original_mobile/public/images/590bb5a9c8cb82e5b0aeb084f4f5456a.jpg?itok=ulKwdJLN&amp;timestamp=1614851449 1x" media="(min-width: 480px)" />
<source srcset="https://english.radio.cz/sites/default/files/styles/cro_original_default/public/images/590bb5a9c8cb82e5b0aeb084f4f5456a.jpg?itok=0Y59uZG7&amp;timestamp=1614851449 1x" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  src="https://english.radio.cz/sites/default/files/styles//public/images/590bb5a9c8cb82e5b0aeb084f4f5456a.jpg?itok=OkghKvgF&amp;timestamp=1614851449" alt="Photo: Mecklenburg County,  Flickr,  CC BY-NC 2.0" title="Photo: Mecklenburg County,  Flickr,  CC BY-NC 2.0" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  srcset="https://english.radio.cz/sites/default/files/styles//public/images/590bb5a9c8cb82e5b0aeb084f4f5456a.jpg?itok=OkghKvgF&amp;timestamp=1614851449 3000w" alt="Photo: Mecklenburg County,  Flickr,  CC BY-NC 2.0" title="Photo: Mecklenburg County,  Flickr,  CC BY-NC 2.0" />
<!-- <![endif]-->
</picture></a><div class="img-metadata"><span class="img-metadata__title">Photo: Mecklenburg County, Flickr, CC BY-NC 2.0</span></div></div><!-- /wa --><p>At the prime minister’s request, President Zeman has used his influence to try to secure deliveries of the Russian and Chinese vaccines, but the Czech Health Ministry insists on only using vaccines approved by the European Medicines Agency. According to Minister Blatný Russia may register its Sputnik vaccine for approval this week.</p>		
	</div>



		</div>
						<div class="content-1-4">
			  <div class="node-block node-block--authors">

      <span class="block__label block__label--authors">
      Author:    </span>
                            <a href="/daniela-lazarova-8044036">Daniela Lazarová</a>
                  
  
  
  </div>

  <div class="node-block node-block--tags">
    <span class="block__label--tags">
      tag:    </span>
    <ul class="node-block__list node-block__list--tags">
          <li class="node-block__list-item node-block__list-item--tags">
                <a href="/society">
          Society        </a>
            </li>
        </ul>
  </div>




	<a class="b-041k__anchor" href="#repeat">
		run audio
	</a>



		</div>
			</div>
	<div class="l-grid--4-9 item-first">
					<div class="sidebar-1-1">
				      <section id="b041h0" class="box view view-rcz-kontexty view-id-rcz_kontexty view-display-id-b_041h_0 view-dom-id-34a8e09485fdd66162d26651e4b9de10 b-041h">
      
  
      <h2>related articles</h2>  
  
  
      <ul class="b-041h__list">
                        <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/lower-house-refuses-extend-state-emergency-raising-fears-a-set-back-fight-8708160">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/b6e3a0dab0df132b78e420f5b2bb24ec.jpg?itok=mV8hpUSe 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/b6e3a0dab0df132b78e420f5b2bb24ec.jpg?itok=uj_jlpVw 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Andrej Babiš,  photo: ČTK / Michal Krumphanzl" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Andrej Babiš,  photo: ČTK / Michal Krumphanzl" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/lower-house-refuses-extend-state-emergency-raising-fears-a-set-back-fight-8708160">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/lower-house-refuses-extend-state-emergency-raising-fears-a-set-back-fight-8708160">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/b6e3a0dab0df132b78e420f5b2bb24ec.jpg?itok=QOt0ONeR&amp;timestamp=1614132001 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/b6e3a0dab0df132b78e420f5b2bb24ec.jpg?itok=6k9AlY35&amp;timestamp=1614132001 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Andrej Babiš,  photo: ČTK / Michal Krumphanzl" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Andrej Babiš,  photo: ČTK / Michal Krumphanzl" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/lower-house-refuses-extend-state-emergency-raising-fears-a-set-back-fight-8708160">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/lower-house-refuses-extend-state-emergency-raising-fears-a-set-back-fight-8708160">
      MPs refuse to extend state of emergency raising fears of a set-back in the fight against Covid-19    </a>
    </h3>
                                    </div>
            </li>
                    <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/ec-president-covid-19-vaccination-snags-czechia-could-support-speed-or-help-any-8707774">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/koronavirus_eu_von_der_leyen.jpg?itok=rlTzOgtl 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/koronavirus_eu_von_der_leyen.jpg?itok=Dh-n2TC8 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Ursula von der Leyen,  photo: archive of EU" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Ursula von der Leyen,  photo: archive of EU" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/ec-president-covid-19-vaccination-snags-czechia-could-support-speed-or-help-any-8707774">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/ec-president-covid-19-vaccination-snags-czechia-could-support-speed-or-help-any-8707774">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/koronavirus_eu_von_der_leyen.jpg?itok=iFdKRB1x&amp;timestamp=1612791851 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/koronavirus_eu_von_der_leyen.jpg?itok=uzM6C1FM&amp;timestamp=1612791851 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Ursula von der Leyen,  photo: archive of EU" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Ursula von der Leyen,  photo: archive of EU" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/ec-president-covid-19-vaccination-snags-czechia-could-support-speed-or-help-any-8707774">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/ec-president-covid-19-vaccination-snags-czechia-could-support-speed-or-help-any-8707774">
      EC president on Covid-19 snags: “Czechia could support, speed up or help” at any time    </a>
    </h3>
                                    </div>
            </li>
                    <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/beset-pandemic-problems-czech-government-urges-faster-action-ema-8707078">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/8afbf0e3ae1e1b7b01bf40db39394b9b.jpg?itok=pwMkNf08 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/8afbf0e3ae1e1b7b01bf40db39394b9b.jpg?itok=cErwpvqh 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Protest against government restrictions,  Wenceslas Square,  Prague,  January 31,  2021,  photo: ČTK/Michaela Říhová" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Protest against government restrictions,  Wenceslas Square,  Prague,  January 31,  2021,  photo: ČTK/Michaela Říhová" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/beset-pandemic-problems-czech-government-urges-faster-action-ema-8707078">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/beset-pandemic-problems-czech-government-urges-faster-action-ema-8707078">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/8afbf0e3ae1e1b7b01bf40db39394b9b.jpg?itok=JtXdAZDq&amp;timestamp=1612178323 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/8afbf0e3ae1e1b7b01bf40db39394b9b.jpg?itok=BdrwnnDI&amp;timestamp=1612178323 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Protest against government restrictions,  Wenceslas Square,  Prague,  January 31,  2021,  photo: ČTK/Michaela Říhová" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Protest against government restrictions,  Wenceslas Square,  Prague,  January 31,  2021,  photo: ČTK/Michaela Říhová" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/beset-pandemic-problems-czech-government-urges-faster-action-ema-8707078">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/beset-pandemic-problems-czech-government-urges-faster-action-ema-8707078">
      Beset by pandemic problems, Czech government urges faster action from EMA    </a>
    </h3>
                                    </div>
            </li>
                    <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/czech-vaccine-strategy-thrown-disarray-fallout-deliveries-8706745">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/c19fd19ba1605ca8c06fafd4653c6147.jpg?itok=LlSNmkFI 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/c19fd19ba1605ca8c06fafd4653c6147.jpg?itok=si0mhsHH 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Photo: ČTK/Luboš Pavlíček" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Photo: ČTK/Luboš Pavlíček" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/czech-vaccine-strategy-thrown-disarray-fallout-deliveries-8706745">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/czech-vaccine-strategy-thrown-disarray-fallout-deliveries-8706745">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/c19fd19ba1605ca8c06fafd4653c6147.jpg?itok=Y_9qPJQe&amp;timestamp=1612576801 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/c19fd19ba1605ca8c06fafd4653c6147.jpg?itok=PNgbhDCg&amp;timestamp=1612576801 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Photo: ČTK/Luboš Pavlíček" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Photo: ČTK/Luboš Pavlíček" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/czech-vaccine-strategy-thrown-disarray-fallout-deliveries-8706745">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/czech-vaccine-strategy-thrown-disarray-fallout-deliveries-8706745">
      Czech vaccine strategy thrown into disarray by fallout in deliveries    </a>
    </h3>
                                    </div>
            </li>
            </ul>
  
  
  
  
  
  
</section>  



<section id="b004m" class="box view view-common-boxes view-id-common_boxes view-display-id-b_004m b-004m view-dom-id-d96185fb103786e33d88db02339f5478 b-004m">
      
  
      <h2>featured</h2>  
  
  
      
<ul class="b-004__list b-004m__list">		
	<li class="b-004__list-item b-004m__list-item">
		<div class="b-004__block"><div class="image"><a class="image-link __image-link" href="/mental-pressure-stoicism-and-dating-apps-foreigners-life-czechia-during-covid-8710739"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_tablet/public/images/4ff5f65a83806680e7d254272e21d800.jpg?itok=8mCgU_gy&amp;timestamp=1614601483 1x" data-aspectratio="960/640" media="(min-width: 640px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/4ff5f65a83806680e7d254272e21d800.jpg?itok=ZpjKV8eF&amp;timestamp=1614601483 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/4ff5f65a83806680e7d254272e21d800.jpg?itok=R-BUmerW&amp;timestamp=1614601483 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Photo: Anastasiia Voitenko,  Unsplash / CC0" title="Photo: Anastasiia Voitenko,  Unsplash / CC0" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Photo: Anastasiia Voitenko,  Unsplash / CC0" title="Photo: Anastasiia Voitenko,  Unsplash / CC0" />
<!-- <![endif]-->
</picture></a></div><h3><a href="/mental-pressure-stoicism-and-dating-apps-foreigners-life-czechia-during-covid-8710739">Mental pressure, stoicism and dating apps - Foreigners on life in Czechia during Covid pandemic</a></h3>	</li>
	<li class="b-004__list-item b-004m__list-item">
		<div class="b-004__block"><div class="image"><a class="image-link __image-link" href="/living-without-hair-focus-new-award-winning-graphic-novel-8710527"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_tablet/public/images/b6422048c02b8101806b51555f7ca0a9.jpg?itok=HKcXXGtv&amp;timestamp=1614893213 1x" data-aspectratio="960/640" media="(min-width: 640px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/b6422048c02b8101806b51555f7ca0a9.jpg?itok=DAPDl5U_&amp;timestamp=1614893213 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/b6422048c02b8101806b51555f7ca0a9.jpg?itok=_uJjn_3u&amp;timestamp=1614893213 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Tereza Drahoňovská,  photo: archive of Tereza Drahoňovská " title="Tereza Drahoňovská,  photo: archive of Tereza Drahoňovská " />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Tereza Drahoňovská,  photo: archive of Tereza Drahoňovská " title="Tereza Drahoňovská,  photo: archive of Tereza Drahoňovská " />
<!-- <![endif]-->
</picture></a></div><h3><a href="/living-without-hair-focus-new-award-winning-graphic-novel-8710527">Living without hair focus of new award-winning graphic novel</a></h3>	</li>
	<li class="b-004__list-item b-004m__list-item">
		<div class="b-004__block"><div class="image"><a class="image-link __image-link" href="/new-social-media-platform-clubhouse-sees-fast-increase-czech-users-8706742"><picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_tablet/public/images/4f6279e0f0c0b956a73b69b2ed688a3a.png?itok=g9holxzL&amp;timestamp=1611833828 1x" data-aspectratio="960/640" media="(min-width: 640px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/4f6279e0f0c0b956a73b69b2ed688a3a.png?itok=HocV5k_E&amp;timestamp=1611833828 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/4f6279e0f0c0b956a73b69b2ed688a3a.png?itok=i2MeMgeh&amp;timestamp=1611833828 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Clubhouse,  photo: archive of Clubhouse" title="Clubhouse,  photo: archive of Clubhouse" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Clubhouse,  photo: archive of Clubhouse" title="Clubhouse,  photo: archive of Clubhouse" />
<!-- <![endif]-->
</picture></a></div><h3><a href="/new-social-media-platform-clubhouse-sees-fast-increase-czech-users-8706742">New social media platform Clubhouse sees fast increase in Czech users       </a></h3>	</li>

</ul>
  
  
  
  
  
  
</section>


<section class="box b-032 b-032b">
  <h2 class="">follow us</h2>
  <ul class="b-032b__list">
        <li class="b-032b__list-item">
      <a href="https://facebook.com/radioprague" target="_blank" class="button button-social button-social--bgcol button-social--facebook">
        <span>Facebook</span>
      </a>
    </li>
            <li class="b-032b__list-item">
      <a href="https://twitter.com/RadioPrague" target="_blank" class="button button-social button-social--bgcol button-social--twitter">
        <span>Twitter</span>
      </a>
    </li>
            <li class="b-032b__list-item">
      <a href="https://youtube.com/user/RadioPragueCzech" target="_blank" class="button button-social button-social--bgcol button-social--youtube">
        <span>Youtube</span>
      </a>
    </li>
              <li class="b-032b__list-item">
        <a href="https://instagram.com/radio_prague" target="_blank" class="button button-social button-social--bgcol button-social--instagram">
          <span>Instagram</span>
        </a>
      </li>
                <li class="b-032b__list-item">
            <a href="https://english.radio.cz/rcz-rss/en" target="_blank" class="button button-social button-social--bgcol button-social--rss">
                <span>RSS</span>
            </a>
        </li>
          </ul>
</section>







<section id="b041h3" class="box view view-common-boxes view-id-common_boxes view-display-id-b_041h_3 view-dom-id-e618ed95399020424ff87a2f0ccbff58 b-041h">
      
  
      <h2>most popular</h2>  
  
  
      <ul class="b-041h__list">
                        <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/mental-pressure-stoicism-and-dating-apps-foreigners-life-czechia-during-covid-8710739">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/4ff5f65a83806680e7d254272e21d800.jpg?itok=CvipGPHQ 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/4ff5f65a83806680e7d254272e21d800.jpg?itok=s4DVXtyM 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Photo: Anastasiia Voitenko,  Unsplash / CC0" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Photo: Anastasiia Voitenko,  Unsplash / CC0" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/mental-pressure-stoicism-and-dating-apps-foreigners-life-czechia-during-covid-8710739">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/mental-pressure-stoicism-and-dating-apps-foreigners-life-czechia-during-covid-8710739">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/4ff5f65a83806680e7d254272e21d800.jpg?itok=ZpjKV8eF&amp;timestamp=1614601483 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/4ff5f65a83806680e7d254272e21d800.jpg?itok=R-BUmerW&amp;timestamp=1614601483 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Photo: Anastasiia Voitenko,  Unsplash / CC0" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Photo: Anastasiia Voitenko,  Unsplash / CC0" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/mental-pressure-stoicism-and-dating-apps-foreigners-life-czechia-during-covid-8710739">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/mental-pressure-stoicism-and-dating-apps-foreigners-life-czechia-during-covid-8710739">
      Mental pressure, stoicism and dating apps - Foreigners on life in Czechia during Covid pandemic    </a>
    </h3>
                                    </div>
            </li>
                    <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/sons-saint-ludmilla-faces-prague-castle-founder-father-czech-patron-saint-8710853">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/ae6ff9eda9264039ce9494fe4dd8109c.jpg?itok=LGde5bnb 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/ae6ff9eda9264039ce9494fe4dd8109c.jpg?itok=m8PUHflz 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Spytihněv and Vratislav,  photo: Naše historie,  z.s." title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Spytihněv and Vratislav,  photo: Naše historie,  z.s." title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/sons-saint-ludmilla-faces-prague-castle-founder-father-czech-patron-saint-8710853">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/sons-saint-ludmilla-faces-prague-castle-founder-father-czech-patron-saint-8710853">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/ae6ff9eda9264039ce9494fe4dd8109c.jpg?itok=_YV3dVkB&amp;timestamp=1614866824 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/ae6ff9eda9264039ce9494fe4dd8109c.jpg?itok=hCwG6Ziy&amp;timestamp=1614866824 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Spytihněv and Vratislav,  photo: Naše historie,  z.s." title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="Spytihněv and Vratislav,  photo: Naše historie,  z.s." title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                              <!-- @todo: předloha theme_helper_functions.inc -->
  <a class="button button-play" href="/sons-saint-ludmilla-faces-prague-castle-founder-father-czech-patron-saint-8710853">
    <div class="button__label">
      <span class="button__label-nest">play</span>
    </div>
  </a>
                                            </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/sons-saint-ludmilla-faces-prague-castle-founder-father-czech-patron-saint-8710853">
      Sons of Saint Ludmilla: faces of Prague Castle founder, father of Czech patron saint revealed    </a>
    </h3>
                                    </div>
            </li>
                    <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/govt-wants-restrict-movement-shut-kindergartens-and-some-shops-8710453">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/4f5197446b1f6808606b2a0aab5e5a67.png?itok=a9LQURwg 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/4f5197446b1f6808606b2a0aab5e5a67.png?itok=VmOs5YsP 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                      </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/govt-wants-restrict-movement-shut-kindergartens-and-some-shops-8710453">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/4f5197446b1f6808606b2a0aab5e5a67.png?itok=m41SxO1Z&amp;timestamp=1583150525 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/4f5197446b1f6808606b2a0aab5e5a67.png?itok=3uTje0oK&amp;timestamp=1583150525 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                      </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/govt-wants-restrict-movement-shut-kindergartens-and-some-shops-8710453">
      Govt wants to restrict movement, shut kindergartens and some shops    </a>
    </h3>
                                    </div>
            </li>
                    <li class="b-041h__list-item">
                <div class="b-041h__block--image">
                    <div class="image image--mobile">
                                                                <a class="image-link b_041h__image-link" href="/police-monitoring-compliance-restrictions-movement-8710688">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_mobile/public/images/4f5197446b1f6808606b2a0aab5e5a67.png?itok=a9LQURwg 1x" data-aspectratio="640/640" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_1x1_default/public/images/4f5197446b1f6808606b2a0aab5e5a67.png?itok=VmOs5YsP 1x" data-aspectratio="480/480" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                      </div>
                    <div class="image image--desktop">
                                                                <a class="image-link b_041h__image-link" href="/police-monitoring-compliance-restrictions-movement-8710688">
            <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_mobile/public/images/4f5197446b1f6808606b2a0aab5e5a67.png?itok=m41SxO1Z&amp;timestamp=1583150525 1x" data-aspectratio="640/427" media="(min-width: 480px)" />
<source data-srcset="https://english.radio.cz/sites/default/files/styles/cro_3x2_default/public/images/4f5197446b1f6808606b2a0aab5e5a67.png?itok=3uTje0oK&amp;timestamp=1583150525 1x" data-aspectratio="480/320" media="(min-width: 0px)" />
<!--[if IE 9]></video><![endif]-->
<!--[if lt IE 9]>
<img  class="lazyload" data-aspectratio="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" title="" />
<![endif]-->
<!--[if !lt IE 9]><!-->
<img  class="lazyload" data-aspectratio="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 1w" alt="" title="" />
<!-- <![endif]-->
</picture>      </a>
                                                                      </div>
                </div>
                <div class="b-041h__block--description">
                                              <h3>
      <a href="/police-monitoring-compliance-restrictions-movement-8710688">
      Police monitoring compliance with restrictions on movement    </a>
    </h3>
                                    </div>
            </li>
            </ul>
  
  
  
  
  
  
</section>


			</div>
							<div class="sidebar-1-2">
				<ul class='block box side-promo-menu'><li class=''><a href='https://english.radio.cz/czech-made-8705902'><img src='https://img.radio.cz/new-banners/en/promo-main/czech_made.png' loading='lazy'/></a></li><li class=''><a href='https://english.radio.cz/czech-books-you-must-read-8506310'><img src='https://img.radio.cz/new-banners/en/promo-main/books_promo.png' loading='lazy'/></a></li><li class=''><a href='https://english.radio.cz/czech-culinary-heritage-8687187'><img src='https://img.radio.cz/new-banners/en/promo-main/food.png' loading='lazy'/></a></li><li class=''><a href='https://english.radio.cz/radio-pragues-monthly-quiz-8710720'><img src='https://img.radio.cz/new-banners/en/promo-main/quiz2021.png' loading='lazy'/></a></li></ul>			</div>
					</div>
</div>

          </div>
  </div>

  <footer class="l-grid--12-1" role="contentinfo">
		<div class="box b-017">
			<nav class="footer-map">
  <div class="block footer-map__block">
  <dl class="footer-map__list footer-map__list--b1">
      <dt class="footer-map__title">Czech Links</dt>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://www.mzv.cz">Czech Foreign Ministry</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://www.mvcr.cz/mvcren">Czech Ministry of Interior</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://www.czechcentres.cz/en">Czech Centres</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://www.czechtourism.com">CzechTourism</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://www.nm.cz/en">National Museum</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://www.ngprague.cz/en/">National Gallery</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://portal.gov.cz/en">Government Portal</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://www.imigracniportal.cz/index.php?Lang_set=1">Immigration Portal of the Czech Republic</a></dd>
  </dl>
  <dl class="footer-map__list footer-map__list--b1">
      <dt class="footer-map__title">About Radio Prague</dt>
      <dd class="footer-map__item"><a class="footer-map__item-link" href="/ways-listen-8701721">Ways to Listen</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" href="/newsletter/subscribe">Daily news by e-mail</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" href="/radio-pragues-qsl-cards-8701722">QSL</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" href="/who-is-who">Who is Who</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://archiv.radio.cz/en/static/history-of-radio-prague">Radio Prague History</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" href="/contact-8689093">Contact</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" href="/logos-8699623">Logo</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" href="/rcz-rss/en">RSS</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://www.rozhlas.cz/cookies">Cookies</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://www.rozhlas.cz/osobni-udaje">Personal data</a></dd>
      <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="https://www.rozhlas.cz/podminky-uziti">Terms of use</a></dd>
  </dl>
</div>
<div class="block footer-map__block">
  <dl class="footer-map__list">
    <dt class="footer-map__title">Partners</dt>
    <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://main2.rri.ro/en_gb/pages/home/">Radio Romania International</a></dd>
    <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://www.rcinet.ca/">Radio Canada International</a></dd>
    <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://www.thenews.pl/">Polskie Radio</a></dd>
    <dd class="footer-map__item"><a class="footer-map__item-link" target="_blank" href="http://www.swissinfo.ch/">SWI swissinfo.ch</a></dd>
  </dl>
</div>
<div class="block footer-map__block">
  <dl class="footer-map__list footer-map__list--social-buttons">
    <dt class="footer-map__title">Follow us</dt>
    <dd class="footer-map__item footer-map__item--social-button">
      <a class="button button-social button-social--facebook" target="_blank" href="https://www.facebook.com/radioprague/"> <span>Facebook</span> </a>
    </dd>
    <dd class="footer-map__item footer-map__item--social-button">
      <a class="button button-social button-social--twitter" target="_blank" href="https://twitter.com/RadioPrague"> <span>Twitter</span> </a>
    </dd>
    <dd class="footer-map__item footer-map__item--social-button">
      <a class="button button-social button-social--youtube" target="_blank" href="https://www.youtube.com/user/RadioPragueCzech"> <span>Youtube</span> </a>
    </dd>
    <dd class="footer-map__item footer-map__item--social-button">
      <a class="button button-social button-social--instagram" target="_blank" href="https://www.instagram.com/radio_prague/"> <span>Instagram</span> </a>
    </dd>
    <dd class="footer-map__item footer-map__item--social-button">
      <a class="button button-social button-social--rss" href="/rcz-rss/en"> <span>Rss</span> </a>
    </dd>
  </dl>
</div></nav>
<nav class="footer-legal">
  <div class="footer-legal__logo">
  <a class="footer-legal__link" href="https://english.radio.cz/">
    <span>Radio Prague International</span>
  </a>
</div>
<div class="block footer-legal__contentinfo">
  <p class="footer-legal__links">
    <a class="footer-legal__link" href="#">Sitemap</a>
  </p>
  <p class="footer-legal__copyright">© 1997-2021 Radio Prague International</p>
</div></nav>
  <div class="block">
        <div class="block__content">
    <style>
<!--/*--><![CDATA[/* ><!--*/

/* regiony */
.header__promo-wrapper.header__promo-wrapper--regiony-xaver { display: block !important; }

/* dvojka */
.header__promo-wrapper.header__promo-wrapper--dvojka { display: block !important; }


/*--><!]]>*/
</style>  </div>
</div>
		</div>
  </footer>
</div>
  <!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe.
         It's a separate element as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides.
            PhotoSwipe keeps only 3 of them in the DOM to save memory.
            Don't modify these 3 pswp__item elements, data is added later on. -->
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

        </div>

    </div>

</div>
<script src="https://english.radio.cz/sites/default/files/js/js_ot4z6R8SosnXngqDXipafojnFilsxq83bo2UoTxjAq8.js"></script>
   
  
</body>
</html>
